Soporte » WordPress Avanzado » WordPress no reconoce mi versión de PHP

  • Hola a todos

    Desde hace unos meses noté que en mi sitio no podía editar las descripiciones de los productos que vendo, no le di mucha importancia y lo deje así. Hasta el mes pasado, Diciembre, me di cuenta que mi versión de PHP estaba desactualizada.

    Al entrar al CPanel de Hostgator, en el MultiPHP Manager vi que tenía la versión 7.3, así que decidí actualizarla a la 7.4. Creí que con esto se iba a arreglar todo, pero no fue así.

    Cuando revise mi sitio en WordPress vi que seguía diciendo esto:

    «Tu sitio está ejecutando un versión antigua de PHP (7.3.26)»

    Ya revise el archivo .htaccess y dice que tiene la versión 7.4
    No encuentro que más hacer, y el único inconveniente es que no puedo cambiar las descripciones de los productos, existentes ni nuevos.

    ¿Alguien tiene alguna solución a esto?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Hola @cesar0512

    Te sugiero que contactes con tu proveedor para ver porque no se cambia ya que aparentemente lo tienes bien configurado y no tiene relacion con WordPress en si.

    Saludos

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.