Soporte » Instalación – Actualizaciones » WP 5.6+woocommerce

  • Hola! He actualizado a WP 5.6 (he dejado pasar unos días) y el theme Customizr (antes el tema, después WP). Me está causando un problema con la edición de productos: 1/no funciona la edición rápida 2/en edición normal, no me deja acceder a las variaciones, se queda «pensando»). He actualizado a PHP 7.4 a ver si era eso, pero seguimos igual. ¿Alguna sugerencia?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    La última versión de WooCommerce siempre es compatible con la última versión de WordPress. Si tienes todo actualizado a las últimas versiones no deberías tener problemas, pero estás usando una versión obsoleta del tema, deberías empezar por ahí, actualizar todo a las últimas versiones.

    Coméntanos si así se resuelve y, por favor, recuerda cerrar el debate marcándolo como resuelto cuando sea el caso, así nos ayudas a mantener el foro al día.

    Hola! No, actualicé el tema y después WP. Pero al haber problemas, restauré copia de seguridad y lo he dejado como antes.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.