Soporte » Instalación – Actualizaciones » WP 5.8+Generatepress+Woo+Elementor

  • ¡Hola a todos!
    Recientemente he actualizado a WP 5.8.1 y encuentro estos problemas:
    1.-No me deja modificar ni añadir ni páginas ni entradas. Tanto di le doy a «añadir página» como a editar, la pantalla se queda en blanco y las urls se convierten en:
    * https://granadademoda.com/wp-admin/post.php?post=19123&action=edit (modificar)
    * https://granadademoda.com/wp-admin/post-new.php?post_type=page (añadir).

    2.-En Woo, productos variables, me deja definir los atributos de producto pero al intentar crear las variaciones se queda «pensando» hasta el infinito. Esto lo estoy solucionando en el móvil con la App de Jetpack pero es más lento y engorroso.
    2.-Siempre en Woo, si pincho en cualquier producto con edición rápida, «desaparece» momentáneamente el producto y no me deja realizar la edición rápida. Sí puedo entrar con edición normal, pero en el caso de producto variable, no me deja entrar a modificar las variaciones (o sea, igual que punto 2).

    Tengo:
    > PHP 7.4
    > WP 5.8.1
    > Woo 5.7.1
    > Woo Blocks 5.9.1
    > Elementor 3.4.4 (a destacar que los problemas descritos son anteriores a la actualización de Elementor).

    ¿Alguien me ilumina? ¿Uso el plugin rollback y vuelvo a la anterior versión de WP?
    Muchas gracias de antemano, Valeria

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Moderador almendron

    (@almendron)

    Antes de volver a una versión anterior, sería conveniente averiguar dónde está el problema. Para ello:

    1) Cambia de tema y activa uno de los que trae por defecto WordPress

    2) Desactiva TODOS los plugins.

    3) Si el problema desaparece, ve activando-comprobando el tema y después los plugins.

    Iniciador del debate valeriatittarelli

    (@valeriatittarelli)

    Hola! Miedo me da cambiar de tema jajaja, voy a ver, gracias por responder.

    Moderador almendron

    (@almendron)

    El cambio es temporal, no más de 15 minutos. Cambias de tema, desactivas TODOS los plugins y entonces compruebas.

    Como es lógico, se desconfigurará tu sitio mientras las pruebas, pero después, una vez hayas vuelto al tema original y activado los plugins, todo volverá a la normalidad.

    Iniciador del debate valeriatittarelli

    (@valeriatittarelli)

    Gracias de nuevo… lo haré con nocturnidad para no parar el flujo de ventas, gracias mil.

    Moderador almendron

    (@almendron)

    Un detalle: como los problemas son todos con WOO, éste no debes desactivarlo por que si no, no podrás comprobar si el error ha desaparecido.

    Iniciador del debate valeriatittarelli

    (@valeriatittarelli)

    Entendido 🙂

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.