Soporte » Guías – Resolución de problemas » wpdb::escape está obsoleto desde la versión 3.6. Utiliza wpdb::prepare() or esc

  • Alguien me podría ayudar para modificar este error.
    Me está provocando que algunas veces cuando accedes al blog no se pueda leer el contenido que aparece lleno de símbolos y me crea un archivo llamado core.xxx
    el mensaje que aparece solo aveces es
    Notice: wpdb::escape está obsoleto desde la versión 3.6. Utiliza wpdb::prepare() or esc_sql() en su lugar. in /home/hspbstct/public_html/programadestres.com/wp-includes/functions.php on line 3378

    pero no sé donde modificar esto ya que el tema está actualizado y wp también.
    Gracias por vuestra ayuda

Viendo 1 respuesta (de un total de 1)
  • Algo no tienes actualizado. Revisa las funciones de tu tema para ver que ninguna utilice wpdb::escape.

    Si no es el tema y tienes la última versión de WordPress, desactiva tus plugins y activa uno a uno para ver cual puede ser el del problema.

    Saludos.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘wpdb::escape está obsoleto desde la versión 3.6. Utiliza wpdb::prepare() or esc’ está cerrado a nuevas respuestas.