Respuestas de foro creadas

Viendo 15 respuestas - de la 1 a la 15 (de un total de 76)
  • 01danielsantiago

    (@01danielsantiago)

    Hola obramercedaria, creo que tiene pinta de alguna configuración, de algo que a lo mejor habría que haber activado, creo que como dice Mariano Perez pueden ir los tiros por ahí.
    saludos, espero que se solucione.

    01danielsantiago

    (@01danielsantiago)

    ¡Vaya rog11!, bueno, espero que se solucione. Mucho ánimo.

    Seguro que por aquí habrá gente que le haya pasado algo parecido y puedan darte alguna solución.
    saludos, espero que se solucione.

    01danielsantiago

    (@01danielsantiago)

    Hola rog11

    No se si esto te valdrá: le hice una web a un amigo y todo iba bien, pero en una ocasion no se mostraba el contenido. Miré en su panel de control y todo parecía estar bien, me puse en contacto con el hosting, y me recomendaron que ellos tiene una copia de seguridad, la instalaron y nada.
    Comparé su web, con la que yo tenía en localhost, estaban «casi» todas las carpetas, la carpeta «content» estaba fuera de su ubicación, moví esa carpeta a su sitio, y volvió a verse la web.
    no se si te valdrá, pero por lo menos le puedes echar un vistazoo, a ver is se ha movido esa carpeta.
    Saludos, espero que se solucione.

    Hola manuelmg10, no se si esto te valdrá. he ido al enlace y me imagino que te refieres que es donde está el menú.
    Mira a ver si tu plantilla tiene algún apartado de «añadir css personaizado» o algo parecido, ahí podrás añadir la de la cabecera y ponerle el color de fondo que quieras.

    Si no tienes este apartado, en APARIENCIA–>EDITOR tendrás que buscar la «hoja de estilos CSS» y buscar lo de -est-primary-header-bar y cambiar el color.
    Creo que usas el theme Astra, seguramente en algun apartado vendrá las opciones de cabecera.

    *Seguramente por aquí hay gente más puesta ue yo en WP, espero que se soluciones. Slaudos

    Imagen ejemplo

    Gracias Almendron por el otro truquillo, ¡¡eres un crack!!, lo pondremos en la saca de conocimientos, Gracias y un abrazo.
    Espero que se solucione proyitalica ¡ánimo!!

    Hola jordimolina, la verdad es que José Luis tiene razón, son temas comerciales y deben darte ayuda de sus productos, lo ha expuesto muy bien y de forma adecuada.

    No se si esto te valdrá, como dices ha sido a raíz de actualizar Elementor, podráis entrar en el WP, en plugin para ver que versión tienes ahora de Elementor, y buscar una versión anterior, puede que esa versión anterior se «lleve» bien con tu versión de Wp y de Jupiter…esos sí, ¡¡haz una copia de seguridad antes!!..por si acaso.
    Espero que se solucione, saludos

    Hola Proytalica, se que almendron sabe bastante de esto (espero que no se moleste)-
    A mi me ha pasado en varias ocasiones que no me acordaba de las contraseñas en algún que otro proyecto, y he recurrido a un «truquillo» que está por internet, y me ha funcionado.
    Debes de ir primero a PHPMyAdmin y ver el usuario (y como dice Almendron, comprobar el correo), una vez que has hecho las comprobaciones sustituyes la contraseña (según indica en elink)…yo una vez que entro suelo ir a usuario y cambiar contraseña y podrás poner la que tu quieras (que sea segura).
    Espero que se solucione, saludos.

    Este es el link del «truquillo»
    https://developando.com/blog/wordpress-truco-recuperar-contrasena-admin-phpmyadmin/

    Hola ferfonse, he mirado tu sitio web y es verdad solo parece el submenu en la página principal, no se si esto te valdrá, pero podrías mirar si en Apariencia–> Menu hay algo que debería estar activo, por ejemplo en la parte superior derecha tienes «Elementos de pantalla» y a ver si se te ha pasado lo de activar «Páginas», «entradas».

    tambien podrías mirar si en «estructura de menu» hay algo por activar, no se..algo relacionado con mega-menu.
    Espero que se solucione, saludos

    Imagen ejemplo
    Imagen ejemplo
    Imagen ejemplo
    <img src=»https://i.postimg.cc/ZqpLS04W/movil-1.png
    » alt=»Imagen ejemplo» />

    Hola/saludos
    Creo que Mariano puede haber iniciado el camino: es verdad..he realizado una simulación con Firefox como se vería en el móvil y aparece como un menu con texto más grande y el «secundario» con texto mas pequeño.

    No se si la plantilla tiene algo parecido a la de Astra, que cuando editas la cabecera tiene opciones de filas y columnas y al mismo tiempo puedes cambiar para Desktop y Movil. No se si por ahí puede estar la solución.

    Espero que se solucione.

    <img src=»https://i.postimg.cc/LXZFRthz/menu-desktop.png https://i.postimg.cc/hvWWGX7N/menu-moviil.png
    https://i.postimg.cc/vZ1z03KL/movil-2.png https://i.postimg.cc/ZqpLS04W/movil-1.png
    » alt=»Imagen ejemplo» />

    Hola Blanca,
    la verdad es que es raro, no conozco mucho sobre Woocommerce. Al hacer click en el enlace de la web aparece el menu: INICIO-TIENDA, pero si le das a inicio, desaparece ese «menu o Breadcrumb», sin embargo al hacer click en cualquier producto te lanza para verlo y vuelve a aparecer, es un poco raro, parece como si en la página de inicio hubiese algo que entre en conflicto o falte algo por activar.

    El enlace de Mariano es muy bueno, está muy bien, y a tener en cuenta.

    No se si en el apartado que has editado habrá algo como «por defecto» o algo parecido, para por lo menos que se te muestre en INICIO todo el menu.

    Imagen ejemplo

    Iniciador del debate 01danielsantiago

    (@01danielsantiago)

    Gracias por vuestras respuestas y posibles soluciones.

    Gracias Jose Luis por el enlace, ¡¡a favorito de Firefox! 🙂

    Voy a empezar a hacer copias de seguridad e ir eliminado subdominios, y empezar a hacer las pruebas que me recomendais.

    Por circunstacias laborales-economicas ahora me es dificil lo del tema del hosting, ire investigando. Me hubiese gustado pasarme a WebEmpresa que tiene solución directa https://guias.webempresa.com/preguntas-frecuentes/cuantos-dominios-valido-certificado-ssl-gratuito-lets-encrypt/
    pero lo iremos solucionando.

    Me queda un tramo de pruebas, ensayos y consulta con el Host.

    Gracias por vuestros aportes y soluciones (Kallookoo y José Luis).
    *Cierro consulta, Saludos

    Iniciador del debate 01danielsantiago

    (@01danielsantiago)

    Hola Kallookoo, gracias por responder-ayuda.

    He estado viendo vuestras respuestas, y como dices estoy viendo otros posibles hosting, he de reconocer que escogí el actual por precio y algunas caracteristicas. De todas formas voy a abrir un tickets, a ver que me dicen sobre los SSL en subdominios…a lo mejor haya alguna oferta por ser usuario.

    Es una buena opción que ya me diste en la primera respuesta:
    Crear Multisite con subdirectorios.

    Estoy dandole vueltas a una cosa, no se si será una opción:
    dentro del directorio principal donde está la web principal https://dominioPrincipal.com crear directorios:
    https://dominioPrincipal.com/boceto-web1
    https://dominioPrincipal.com/boceto-web2..e ir creando los subdirectorios que sean necesarios, y en cada subdirectorio ir instalando WP…yo creo que puede funcionar. y a lo mejor no es necesario crear un WordPress Multisite.

    Gracias por vuestras respuestas, saludos

    Iniciador del debate 01danielsantiago

    (@01danielsantiago)

    Hola Jose Luis, gracias por responder, y mis disculpas por no contestar antes.

    Jose Luis, estuve en contacto con mi hosting, y en el ticket le explicaba mi problema, y si, tienes razón: el host solo admite el SSL en el dominio principal NO a los subdominios, y estoy intentando buscar una solución, pues no me gustaría eliminar estos sitios web que he realizado en subdominio a modo de Boceto-Web.

    Ticket de consulta:
    Imagen ejemplo

    En el ticket me invitan a contactar con el dto. comercial para ver lo del SSl en subdominios, estuve viendo los precios en su web, y la verdad ¡¡uff!, ahora mismo me es dificil $. He estado mirando otros host y tengo que investigar un poco mas.
    Tarifas SSL del host
    https://www.hostalia.com/certificados-ssl/#planes

    No se si la solución podría ser la de ir creando subdirectorios y que cada uno tenga su propio WP.
    No se, sería tener el certificado SSL en el dominio principal y no haría falta instalarlo en los subdirectorios, la verdad no se si esto puede funcionar (me parece que esto es lo que comenta Kallookoo…creo que es eso).

    *Es verdad Jose Luis, lo del video es en Hostinger, pero puede que funcione ese sistema de SSL en subdominios, eso si..la agenda-calerndario tendría que tenerla simepre a mano..para lo de renovación cada 90 días.

    *Daros las gracias a todos por el tiempo que habeis dedicado a aportar en este tema.

    Gracias, un saludos

    Iniciador del debate 01danielsantiago

    (@01danielsantiago)

    Gracias por responder kallookoo
    He visto tus respuesta-ayuda y en algunos puntos NO tengo opción (NO es Wildard-hubiese sido fantástico-, el certificado es único (creo que Let’s Encrypt)…

    estuve leyendo por varias web (y por aqui también) lo de los MULTISITE, podía ser una posible solución: crear subdirectorios, por ejemplo:
    https://dominioPrincipal.com
    y crear
    https://dominioPrincipal.com/boceto-1
    https://dominioPrincipal.com/boceto-2
    https://dominioPrincipal.com/boceto-3
    …..

    creo que solo haria falta el certificado SSL en el dominio principal ¿no?
    Seguramente escogeré esa opción, eliminaré subdominios ya creados, y en la carpeta del dominio principal ire haciendo SUBDIRECTORIOS.

    Estuve viendo un video de como añadir SSL a los subdominios, y está muy bien, pero tendría que estar muy pendiente de la renovación de los certificados, pues dura 90 dias

    De nuevo, kallookoo gracias por tu respuesta 🙂

Viendo 15 respuestas - de la 1 a la 15 (de un total de 76)