Respuestas de foro creadas

Viendo 15 respuestas - de la 16 a la 30 (de un total de 68)
  • 01danielsantiago

    (@01danielsantiago)

    Hola linor, he pinchado en el enlace y me muestra el error «403 forbidden», seguramente hay gente por aquí con más conocimientos que yo y te echarán una mano.

    Podías probar a desactivar plugin a través de http://FTP..renombra la carpeta «plugin» por ej..: «old-plugin» y ver si es un plugin que da conflicto. también podias mira el archivo «config.php» por si el nombre, contraseña, servidor de BBDD es correcto.

    Espero que se solucione, un saludo.

    Hola hormiga,
    No se, he visto la web y es verdad: en movil si aparece el menu-hamburguesa, pero en desktop, no.
    no se si te valdrá ¿has visto la personalización de Astra en el apartado «Maquetado de cabecera» por si se te ha escapado algun detalle?.
    Saludos, espero que se solucione.

    Imagen ejemplo

    Iniciador del debate 01danielsantiago

    (@01danielsantiago)

    Gracias por responder Kallookoo,
    Estuve mirando algunos plugin sobre el tema de pagos por internet, y la verdad es que hay algunos muy buenos, pero como dices en esta web la visita guiada y pago es un caso muy concreto.

    Estuve mirando web como teatros, museos, y se aprecia (aunque la web no cambia mucho) que cuando entras en la zona de reservas y pagos se nota que hay programación pues son detalles en el momento del que el usuario empieza ese proceso con todos los condicionates que conlleva .

    Voy a contactar con el cliente y le voy a enviar un pequeño estudio sobre todos los condicionantes que he podido concretar a la hora de hacer esa reserva, de mi anterior trabajo conocimos un programador y que hace plugin especificos, le expondré la situación y acercaremso postura, o le doy directamente al cliente el contacto, pues a mi, personalemente se me escapa ese formulario+reserva+pasarela de pago.

    Muchas gracias por responder, y cierro el tema, saludos

    La imagen que te he mandado con el problema similar fue lo que le envié al cliente.
    A la izquierda lo que se veia, a la derecha lo que deberái verse, yo le pregunté:
    «¿no habeis notado nada raro, no veíais nada «raro»?.
    Lo dicho espero que se solucione.
    *¡Ah y haz copi d eseguridad antes de nada!!

    Hola mbarrera9, almendron te ha dado buenos consejos, que por ahí puede ir los tiros, a lo mejor es la versión de PHP,

    hace poco tuve un problema parecido, yo tenia la versón de WP 4.9 y tenia un codigo que copie de ayudawp y era para evitar actualizaciones automaticas, y todo iba bien, pero decidieron actualizar y se instala la última versión y se veia «raro wordpress»,
    Imagen ejemplo

    Me las apañé como pude: subí el theme Divi que tenia actualizado (version 3) y lo sustituí por el que tenía (versión 2.7), asi que tenia el último WP y la versión «actualizada» de Divi, active uno de los tema que viene por defect en WP,

    instalé un plugin que te instala versiones anteriores a WP (yo reinstale la 5.10), se realizó la instalación del nuevo WP (5.10) y en Apariencia active el Divi versión 3, y por ahora va todo bien, mbarrera9 una vez que se instale la version que deseas deberás eliminar ese plugin WPDowngrade. (hasta que no lo borré no aparecía el mensaje de ¿desea actualizar?).
    Espero que se solucione, un saludo

    Hoal nicoperezlozano, creo Almendron ha aportado soluciones que deberían funcionar..lo smisterios de la informática, eh ido al enlace que pusiste:
    http://www.gordolechon.cl
    y me redirige a https://www.gordolechon.cl/blog/ y aunque tarda un poco en cargar se ve, eso si las imagenes tardan en descargarse. Lo he probado en Firefox.
    Puede que hayas realizado algunos de los consejos y no se hayan actualizado inmediatamente.
    Un saludo, espero que se te solucione le problema.

    ¡¡Vaya, lo siento!!, bueno mariamartinag creo que por aquí hay gente con muuucho conocimeintos de WP, ¡¡son unos cracks!!, espero que te echen una mano. ¡¡adelanteee!!

    Hola Mariamartinag, no se si esto te valdrá, hace poco me paso algo parecido, yo trabajaba en localhost con el MAMP..y ocurría algo parecido..al final indagando y viendo cosillas creo que era por la version del php.

    Tenia un host-gratuito (creo que Zettahost y vi que eran versiones diferentes (la del host gratuitos mas avanzada), y en el host gratuito si me funcionaba READ-MORE.

    Espero que se resesuelva, aunque creo que por aqui hay personal con mas conocimientos que yo y son ¡¡unos crack!! y te pueden dar soluciones.
    ánimo, espero que se resuelva

    Hola/saludos
    Creo que Almendron ha dado soluciones para que «tuviera que funcionar»…¡los misterios de Wp y la informática!.

    He visto la captura de pantalla del editor, una pregunta que lanzo: Yo uso Divi y el módulo de «código» no pone como el tuyo «code», me explico: debes poner
    <html> aqui el codigo</html> –> esto si es html
    <script> aqui el codigo</script> –> esto si es javascript
    <style> aqui el codigo</style> –> esto si es csss

    …¿puede ser que tengas que borrar la palabra que está en el módulo?, no lo se,

    Otra cosa que se me ocurre, pero debes saber algo de html, es poner una etiqueta de <video>, a ver si funciona.

    Saludos, espero que se solucione.

    Hola Imampel
    ¿podrías poner la url de la web?, es para por lo menos intentar ver si está realizado con un plugin para menus o algo parecido. Uso Divi y normalmente (como en la mayoria de themes) el menu está en apariencia, pero puede que hayan usado algun plugin.

    Saludos, espero que se solucione.

    Hola nutrihe1
    he vistidao tu web y me sale web en mantenimiento (creo que con un plugin (Coming Soon Maintenance), es raro lo de las peticiones de imagenes, y ¿podría ser eso?, que a lo mejor no has optimizado lo suficiente las imagenes qpara que no «pesen» mucho.
    Saludos, espero que lo puedas resolver.

    Hola jibillon78
    No se si esto te valdrá, yo suelo usar el Theme Divi, y hay un apartado en cada página (es un icono de dos flechas, una hacia arriba y hacia abajo), es para exportar o importar la página.

    Si vas a la página le das a ese icono te saldrá cuadro de dialogo para exportar o importar, le das a exportar y guardas ese archivo en tu ordenador, (te va a crear un archivo json), despues puedes ir al nuevo hosting, y con el mismo theme Divi creas 1 página y vas al mismo icono (el de las flechitas) y le das a importar (tardará un poco) e importas el archivo de tu ordenador, te creará la misma página.
    Yo esto lo he usado con Divi para crear un sitio con 2 idiomas y tenia que exportar cada página.

    Creo que usas Divi en tu web, si es otro theme habrá algo parecido.
    Saludos y espero que se te solucione.

    Hola Balrusa, creo que por este foro ha habido algo parecido, creo que WP en el Xampp no reconoce la contraseña, había una pagina sobre recuperarla desde PhpMyadmin, creo que podrás entrar en WP-admin y posteriormente cambiar por la que quieras.
    https://developando.com/blog/wordpress-truco-recuperar-contrasena-admin-phpmyadmin/

    Un saludo, espero que se solucione.

    Hola Christian, no se si te valdrá (pues lo que indicas en una woocommerce), hace poco me llamó un amigo que la web que le hice aparecia toda en blanco.contacté con el hsoting, y podría ser por la versión PHP (era un php antiguo 5.3), pero él tenía contratado un servicio para colocarle un «parche», lo cambiamos y nada ..seguia en blanco.
    Me aconsejaron recuperar una copia de seguridad y renombrar la actual como «nombre-old» para no perderla y ver si volveia a funcionar (no, no funcionó).
    En la carpeta original me di cuenta de que estaban las carpetas WP-Admin, WP-Include..pero no encontraba WP-content…ésta estaba en un a carpeta llamada «resource» la moví al directorio principal junto a las otras carpetas WP-admin,Wp-Include ¡¡y funcionó!!,
    En tu caso, con el plugin woocommerce no se si será algo parecido. Creo que alguien de este foro más puesto en el tema woocommerce te podrá aconsejar.
    Un saludo, espero que lo recuperes

    01danielsantiago

    (@01danielsantiago)

    Hola cpinazo
    Como dice kallookoo WordPress te envia e-mail para avisarte de actualizaciones o algun tema especifico.

    He visto la web, creo que está hecha con Divi, y tienes el formulario que trae la plantilla, que está muy bien.

    Yo suelo usar el plugin de Form-7 para hacer formularios, que además puedes personalizarlo y añadir campos que creas conveniente, creo que también puedes insertarle el Capchart de Google, que puede que impida esos e-mail vacios.

    Creo que también puedes buscar algun plugin que te inserte un Captchar.
    Un saludo.

    *tambien como dice kallokoo si no has visto nada raro en el mail, puede ser de esos e-mail masivos que llga amucha gente.

Viendo 15 respuestas - de la 16 a la 30 (de un total de 68)