Respuestas de foro creadas

Viendo 15 respuestas - de la 1 a la 15 (de un total de 24)
  • ¡Gracias por tu ayuda @jose64!

    @jose64
    Hola Jose Luis,

    Puse el código en personalizar – CSS adicional y parece corregido ¡gracias!

    Los archivos del tema que generan los errores 404 ¿donde los encuentras? Es decir, yo suelo usar “free broken link checker” como mucho, para ver enlaces rotos. Pero lo que tu me indicas no lo sabía, y tampoco sé como encontrarlo.
    Me preocupa que me digas que sin esos archivos no debería funcionar el tema.
    ¿Cómo /con qué herramienta encuentras estos errores?

    ¡Gracias por lo de autoptimize, lo tendré en cuenta!

    Hay alguien que me creo me puede ayudar y le comentaré lo de los plugin y lo de reinstalar el tema si es necesario, será una chorrada, pero es que me atrevo sin alguien que controle y me de un «paso por paso», mejor no tocar lo que no entiendo..

    Muchísimas gracias por tu tiempo, creo que entendiste muy bien mi nivel y me lo has explicado lo mejor posible 🙂

    Un saludo

    No ha funcionado disculpa,
    Hubo un error con el código, si lo pongo en en tema child – personalizar-css adicional la barra de desplazammiento desaparece pero la página deja de se queda fija, no puedo desplazarme en ella.

    Hola Jose Luis, muchas gracias, creo que ya me has ayudado pero tengo que volver con esta consulta y asegurarme que lo hice bien antes de cerrar. Mi nivel de WP es «usuario» y hay cosas que no sé hacer:

    – En el inspector del navegador se ven varios errores por archivos no encontrados (404), todos relacionados con el tema. 

    Vale, había un par de enlaces rotos y están corregidos, pero no entiendo porqué estarían «relacionados con el tema»

    – Prueba a desinstalarlo y volver a instalarlo (parece ser que faltan archivos)

    ¿tema padre? ¿tema child? No entiendo esto, nunca lo hice y me da pánico desinstalar el tema  por si pasa algo o pierdo personalizaciones

    – Desactivar autoptimize y cualquier plugin de caché que tengas instalado, haz las pruebas si todo va bien vuelve a activar

    Tampoco entiendo bien que tienen que ver estos plugin con el margen de un bloque..y no sé qué  pruebas  debo hacer

    – Si ajustas el ancho al 99% se corrige.
    ¿Donde? ¿Debo ir a «inspeccionar » y cambiarlo aquí?:

     .wp-block-cover-image .wp-block-cover__inner-container, .wp-block-cover .wp-block-cover__inner-container {
    width: calc(100% – 70px);
    z-index: 1; color: #f8f9f9;

    – pero mejor que eso, oculta el desbordamiento:  
    ¿con CSS? ¿a que te refieres? 

    – Te dejo el código para eliminar el fallo  
    Puse el código en en tema child – personalizar-css adicional ¡HA FUNCIONADO!

    Por favor dime si con el css es suficiente o crees que deno hacerlo de otra forma. Mil gracias por tu ayuda

    CP

    (@anaizar)

    @oabadfol muchas gracias por tu tiempo!
    Hice lo que me has dicho, desactivé todos los plugin, y el botón dejaba de funcionar al reactivar el plugin «Gutenberg forms», con los demás activados funcionaba bien.
    Después de repetirlo un par de veces para asegurarme, y pasaba lo mismo.
    Ahora funciona incluso con el plugin activado.
    No sé porqué.. pero ese debía ser el problema.

    GRACIAS OTRA VEZ!
    un saludo

    CP

    (@anaizar)

    Hola @lgrusin
    Si, como dices puedo usarlo, para mostrar entradas relacionadas por ejemplo. Ok!

    Dices que deje la página Blog con el plugin que muestra los posts como grid, con lo que deseo mostrar. Pero si no es editable, no puedo añadirle el shortcode del plugin. O entendi mal?

    ¿Tiene algún sentido tener en el menú la página “entradas” y la de “blog”?

    En cuanto a las redirecciones, pensaba que si cambiaba la página de entradas del blog, cuando alguien hiciera clic en un enlace a una entrada que compartí ( por ejemplo en redes sociales) el enlace no sería el mismo , porque en lugar de dirigir a blog lo haría a la página nueva.
    Es decir a: midominio/blog/entrada. Pero veo que me equivoco, porque en enlace no contiene la página blog, es: midominio/entrada.
    Gracias, pense que nunca debía tocar esa página poruqe es la que viene por defecto para las entradas.

    Un saludo

    CP

    (@anaizar)

    Lo tengo que ver bien, porque me parece que es más difícil de lo que suena ( para mí).
    Eso significa que tendría todas mis entradas en una nueva página, y eso supondría que tendré que hacer redirecciones ¿no?, y si es así no se qué consecuencias puede tener.
    Gracias igualmente, es que tengo pánico de hacer algo que no debo 🙂

    CP

    (@anaizar)

    pero es que eso es justo lo que decía. No puedo pegar nada en mi página de blog, no puedo editar nada ahí dentro, por tanto no sé donde pegar el código

    https://share.getcloudapp.com/QwuKLpK1

    CP

    (@anaizar)

    Hola!
    El del asunto «Plugin content views»
    gracias

    CP

    (@anaizar)

    Hola @oabadfol
    Me parece muy raro, quiero decir, que no lo entiendo. A mi no me funciona en ninguno de los dispositivos que tengo en casa (5) tampoco a otras personas que les he pedido comprobarlo.
    De hecho estoy intentando resolverlo en otros foros y de momento no se ha solucionado.
    gracias!

    Foro: Plugins y Hacks
    En respuesta a: pop up builder

    Gracias @kallookoo,
    no puedo explicarlo mejor porque no sé, era un punto rojo al lado del nombre, no hay más.
    Alguien ya respondió a mi duda ( no sé por qué no aparee aquí). Era básicamente una notificación, pero no sabía donde encontrarla.
    Gracias de todas formas por molestarte en responder, un saludo!!

    RESUELTO!!! Era mucho más sencillo que lo que pensaba, !!muchas gracias!!
    Saludos
    Cerramos debate

    Foro: Plugins y Hacks
    En respuesta a: Yoast SEO y Gutenberg
    CP

    (@anaizar)

    Gracias Danyel, de hecho no le hago mucho caso. Lo que me extraña es que me indica cosas como:

    – Enlaces internos: No hay enlaces internos en esta página, ¡asegúrate de añadir alguno!

    – Frase clave en la introducción: Tu frase clave o sus sinónimos no aparecen en el primer párrafo. Asegúrate de que el tema esté claro inmediatamente.

    Por eso pensé que al hacer el diseño con bloques «Google no podía leer nada de lo escrito en ellos», no se si me explico.

    Llevan fotos Enlaces salientes: No hay enlaces salientes en esta página. ¡Añade alguno!

    Enlaces internos: No hay enlaces internos en esta página, ¡asegúrate de añadir alguno!

    Frase clave en la introducción: Tu frase clave o sus sinónimos no aparecen en el primer párrafo. Asegúrate de que el tema esté claro inmediatamente.

    Atributos alt de imagen: No hay imágenes en esta página. ¡Añade alguna!

    Longitud del texto: El texto contiene 0 palabras. Esto está muy por debajo del mínimo recomendado de 300 palabras. Añade más contenido.
    Pero esas fotos tienen su H1, H2…
    Sin embargo la página tiene un buen posicionamiento en Google, con la frase clave que he elegido. Aparece en la primera página.
    Gracias, tomaré en cuenta tu consejo
    Saludos!

    CP

    (@anaizar)

    gracias, si eso debe ser, el problema es que no encuentro donde debo desvincularlo. Creo que el plugin era «Email Subscribers & Newsletters»

Viendo 15 respuestas - de la 1 a la 15 (de un total de 24)