Respuestas de foro creadas

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Iniciador del debate asalba

    (@asalba)

    @almendron Gracias, al bloquear Gutenberg se solucionó el problema. Marco el tema como resuelto.

    Iniciador del debate asalba

    (@asalba)

    @algato333

    La versión actual de MySQL es 10.6.11. No hay cambios respecto a la situación anterior.

    Iniciador del debate asalba

    (@asalba)

    Hola, gracias por las sugerencias. Valoro el tiempo que toman para ayudarme.

    @algato333

    Sí, entiendo que hay cosas mínimas que necesiten volver a configurarse cuando el tema se actualiza. El adicional problema es que elementor tampoco me funciona. Y si algo se mueve ahora, no podré dejarlo en orden.

    No cuento con ningún código personalizado, sólo instalé el tema y los plugins requeridos por el mismo.

    Probé con las versiones de PHP 8.0 y 8.1, en ambos casos el resultado fue la pantalla blanca con este aviso: Ha habido un error crítico en esta web. Al regresarla a la 7.4 se corrige esto.

    Con respecto a MySQL estoy consultando con el proveedor del hosting para ver en donde puedo actualizar la versión. Uso cPanel pero de momento no he visto dónde cambiarlo.

    El único shortcode que recuerdo haber utilizado es para el plugin ContacForm. ¿Cómo podría comprobar esto?

    @almendron

    1) Sí, quiero actualizar el tema, el problema no sólo se trata de que me es imposible publicar los post. Tampoco me funciona elementor… Si algo se mueve ahora, no puedo editarlo. Crearé un nuevo hilo para eso, cuando encuentre la solución de esto.

    2) Cambié por un tema por defecto de wordpress y desactive de nuevo todos los plugins y el problema persiste.

    ¿Qué más podría probar?

    Iniciador del debate asalba

    (@asalba)

    Hola.

    @almendron

    Ya actualicé el tema y el pie de página desapareció en parte. Tengo otro problema, y es que elementor nunca carga para hacer las ediciones. Y además el problema de no poder publicar continúa con el mismo mensaje. Volveré al tema con la versión 1.0.1 pues el nuevo no soluciona nada y presenta más problemas que ventajas.

    @algato333

    Tengo todo actualizado el core de WordPress y todos los plugins.
    La versión de PHP es: PHP 7.4 (ea-php74)
    La versión de MySQL es : 5.5

    En cuanto a los avisos se me pide lo siguiente:
    Activar Google Analytics 4
    Deberías eliminar los plugins inactivos
    Tener un tema por defecto disponible
    Deberías utilizar una caché de objetos persistente
    Las actualizaciones automáticas están desactivadas

    • Esta respuesta fue modificada hace 1 año, 4 meses por asalba.
    Iniciador del debate asalba

    (@asalba)

    Hola, gracias por la idea, ahora ya no se muestra el error, entiendo que sigue allí, pero es menos molesto.

    Sí en realidad la página reportó un error crítico (pantalla blanca incluída) cuando actualicé todos los plugins. «My Shop Kit Popup Smart Bar Slide In» fue el plugin que originó el error crítico que inutilizó la web. Quité el plugin y lo volví a instalar, pero no lo activé. Pensé activarlo luego de que se vuelva a actualizar.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)