Respuestas de foro creadas

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Iniciador del debate bunquer

    (@bunquer)

    Hola de nuevo.

    Finalmente bajé la versión como me venías recomendando y efectivamente todo a vuelto a funcionar perfectamente. Ahora mismo estoy en la 5.8.3

    Gracias por la atención!

    Iniciador del debate bunquer

    (@bunquer)

    Hola, gracias por la respuesta tan detallada Jose Luis.

    – Me refería a la función para habilitar las imágenes destacadas:

    add_theme_support( ‘post-thumbnails’ );

    De todas formas todo lo que tiene que ver con functions.php o algun error de algún script debería solucionarse si activo otra plantilla, o al menos eso pienso.

    Imagino que como me dices lo del downgrade es la opción que me queda. Pero tengo un par de dudas al respecto.

    1. Si no lo hago, y espero nueva actualización es lo mismo, podría solucionarse?
    2. Si hago la bajada de versión, y se soluciona, debo luego actualizar?

    Gracias!

    Iniciador del debate bunquer

    (@bunquer)

    El tema es mío y no hice ningún cambio para que dejase de aparecer.
    He probado a activar un tema oficial de WordPress y sigue igual.
    He repasado las bases de datos y no hay ningún problema.
    No veo como solución hacer un downgrade.
    He optado por el plugin ACF para añadir un campo personalizado de imagen destacada.

    Iniciador del debate bunquer

    (@bunquer)

    Hola Mariano. Ya lo probé, y ni siquiera aparece el switch para activar la visualización de ese panel.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)