Respuestas de foro creadas

Viendo 15 respuestas - de la 1 a la 15 (de un total de 36)
  • fran

    (@circunovo)

    Hola. El tema que estas usando «Uncode» no se encuentra en el repositorio de WP…va a ser complicado que alguien pueda ayudarte… no podemos instalarlo y probarlo. Mejor haz tu consulta directamente a los desarroladores del tema. Un saludo.

    fran

    (@circunovo)

    Buenas.
    He entrado en la web y aun no veo el formulario…asi que te dejo una opcion para colocarlo…
    Una vez que tengas el formulario hecho, con cualquier plugin de los recomendados…puedes usar el shortcode de ese formulario para incluirlo en el pie de tu web…o cualquier otro sitio…, copiando el shortcode y pegandolo en cualquier bloque «shortcode».

    Para colocarlo en el pie de tu web:
    Desde el escritorio de WP…
    Apariencia + personalizar
    menu personalizar tema Astra + Maquetador de pies de pagina + Aqui seleccionas el lugar donde quieras añadirlo e insertas un «widget» + En ese widget añades un bloque «shortcut» + pegas el codigo del formulario y listo.

    Captura-de-pantalla-2022-09-28-a-las-21-26-02

    Espero te sirva. Si ha solucionado tu problema, por favor cierra la consulta.
    Un saludo.

    • Esta respuesta fue modificada hace 1 año, 9 meses por fran.
    fran

    (@circunovo)

    Hola.
    Si has encontrado la solución, por favor, cierra el debate. Eso ayudara a otr@s usuari@s a encontrar una solucion al mismo problema.
    Un saludo.

    fran

    (@circunovo)

    Hola!
    He probado el codigo que aportas y no me funciona…esta mal escrito. Tiene caracteres erroneos…que editor estan usando para copiar/pegar el código?. Si usas algo tipo el «word»…te dara problemas. Te recomiendo usar un editor de código…por ejemplo, «Atom» es gratuito y multiplataforma.

    El codigo corregido y que si me ha funcionado es este:

    <iframe src="https://player.vimeo.com/video/754301750?h=5e2d693068?autoplay=1& muted=1" width="480px" height="690px" frameborder="0" allow="autoplay"; fullscreen; picture-in-picture; allowfullscreen></iframe>
    …puedes variar los tamaños.

    2-formas-insert-videos

    En cuanto a quitar barras y logos del video, creo que es una opcion que tienes que configurar en tu cuenta de vimeo (seguramente, segun el tipo de cuenta que tengas, te deje hacer mas o menos personalizaciones), a la hora de generar el codigo para insertar en tu web.

    opciones-rerproductor

    Si con esto solucionas tu duda, no te olvides de cerrar la consulta.
    Un saludo.

    • Esta respuesta fue modificada hace 1 año, 9 meses por fran.

    Hola!
    Prueba con css desde «personalización» + css adicional

    con este código:
    .wp-block-column
    {margin-top:-2rem; margin-bottom: -2rem}

    El valor de -2 es orientativo, pedes darle mas o menos segun necesites.

    Afectara a todos los bloques de columnas…asi que seria conveniente revisarlos en toda la web, por si junta demasiado los bloques en otras secciones.
    Si soluciona tu problema, no olvides comentarlo y cerrar la consulta 🙂

    «Teoricamente» solo tienes que cambiar la foto que pusistes de fondo, por esta ultima que te deje mas arriba. Si conseguistes poner el primer papiro (que era mas pequeña) con la version free…entiendo que poner esta nueva foto sera igual.
    Nunca he usado elementor asi que no sabria decirte los pasos.

    Buenas!
    A ver si esto te ayuda. Descarga esta otra foto, es la misma que la anterior, pero adaptada al tamaño de la cabecera. Yo la he probado desde el inspector del navegador y parece que se adapta bastante bien.
    papiro_ancho_header

    El codigo para colocar la imagen hace varias cosas, aparte de colocar la foto, la alinea al centro -tanto vertical, como horizontalmente, evita que se repita -horiz. y vert.-, y le dice que se adapte al cover…esto ultimo hace que se amplie demasiado (la primera foto, que era muy pequeña) y se pierda el efecto de papiro.
    papiro-cabecera

    Prueba con la nueva foto que te digo mas arriba y nos comentas que tal funciona.
    Si cambias el alto del menu, para mi gusto es demasiado el que tiene ahora, seguramente tambien te dara problemas esta ultima foto…
    Un saludo.

    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.
    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.
    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.
    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.
    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.

    Hola!
    Antes de nada…hacer copia de seguridad de tu wp… 🙂

    A ver si esto te ayuda:
    desactivar copiar texto

    Si solucionas…comentalo y cierra el debate. Eso ayudara a otr@s usuari@s con el mismo problema 😉
    Un saludo!

    Hola!
    Perdon!! te habia entendido mal danigomu, si, nos pasa lo mismo, pero a mi me sirve asi 😉

    Para cualquier otra duda/problema mejor crea un debate nuevo. Por aqui andaremos.

    Un saludo!

    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.

    Hola!
    Pues yo tambien estoi usando «Generatepress» (hijo) y WP 5.9.1, a mi me pasa lo contrario que a ti ¿?…misterior de la informatica, ja,ja,ja.

    Captura-de-pantalla-2022-03-02-a-las-22-30-13

    No se si el pulgin que te comente tendra algo que ver…a veces se vuelve un poco «especial» con algunos ajustes de personalización …
    Si conseguistes solucionarlo…no te olvides de cerrar el debate.
    Eso ayudara a otr@s usuarios, con el mismo problema, a encontrar una solución.
    Un saludo!

    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.

    Hola!
    Pues yo voi a ñadir un poco mas de misterio… yo en el editor tambien veo una cosa y en la web otra, solo que a mi me pasa al reves que a ti.

    En el editor de wp:
    veo el primer nivel con el circulo lleno y el segundo nivel (con sangria) con circulo blanco…sin embargo al publicarla veo la lista igual, todas con el circulo lleno
    vista-editor

    En el navegador (viendo la pagina publicada)
    La lista de segundo nivel, con sangria, me la muestra con los circulitos llenos (el plugin no los cambia)
    vista-web

    Intenta lo que te comenta Jose Luis, seguro que asi solucionas.
    Un saludo…

    Hola!
    Antes de nada, tienes una copia de seguridad hecha?…si?, perfecto…Eso es lo primero que hay que hacer antes de toquetear WP…

    Yo uso un plugin para gutemberg que amplia las opciones de personalización, entre ellas la forma del estilo para las listas…
    Captura-de-pantalla-2022-03-01-a-las-11-49-10

    Puedes buscarlo desde WP con el nombre: «Gutenberg Blocks Library & Toolkit – Editor Plus».
    Captura-de-pantalla-2022-03-01-a-las-12-18-15

    Si te sirve, comentalo y cierra la consulta.
    Eso ayudara a otra gente con el mismo problema, a encontrar una solución.
    Un saludo.

    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.
    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.
    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.
    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.

    Hola.
    Yo acabo de entrar y no veo esa pagina verde que comentas,…ya solucionastes el problema?. Si es asi, por favor cierra la consulta. Gracias.
    Un saludo.

    Iniciador del debate fran

    (@circunovo)

    Hola Jose Luis!
    Me quedo con la opcion del plugin para redireccionar, con eso cumple mis necesidades y funciona a la perfección.

    Gracias por tu tiempo/ayuda!!

    Iniciador del debate fran

    (@circunovo)

    Hola!! Jose luis!!!!!!!!
    Ahora SIIIIIII!!!!, ja,ja,ja. Un millon de gracias!!!!
    form.num.aleatorio

    …peeeeroooo (siempre hay un pero por el medio, ja,ja,ja ;)…una vez que mando el email, se reinician todos los campos…excepto el del código, que se queda tal cual. Si se vuelve a rellenar el formulario (sin recargar la pagina), con otros datos, y se envia (en este caso, a veces un usuario pide la inscripcion para varias personas y son formularios independientes)…tenemos dos formularios con datos distintos y el mismo código…lo mas sencillo (para mi) seria poner un texto indicandole al usuario que recarge la pagina para obtener un nuevo codigo, pero si hay otra forma «facilita» de hacer que tambien se reinicie el campo del código aleatorio… 😉

    Muchisimas gracias por tu ayuda!!!
    Un saludo!!

    • Esta respuesta fue modificada hace 2 años, 4 meses por fran.
Viendo 15 respuestas - de la 1 a la 15 (de un total de 36)