Respuestas de foro creadas

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Diana

    (@dianaclient)

    Gracias, el tema es comercial, por lo que preguntare al autor y cuando tenga una solución, lo pondré aquí.
    Gracias por el apoyo

    Diana

    (@dianaclient)

    Gracias @jose64, eres un crack compañero.
    Puedes probar ahora que funciona a la perfección.
    Ahora procederé a redactar las cookies da la manera que me has indicado, buscare algún ejemplo y al lió con ello.
    Tengo que decir que lo que pongo en las cookies lo he obtenido del navegador, pulsando el candado que esta a la izquierda de la barra de navegación.
    ¿ Hay otro sitio donde buscar mejor y con mas detalles las cookies que usa mi web ?
    Quizá haga otra pregunta para eso, y si encuentro solución podrá ayudar a otro que busque lo mismo.
    También debo agradecer a @almendron su apoyo y el rato que a estado probando mi sitio.
    No dudaba de su explicación, pero si no me da esta solución @jose64, les iba a mostrar el enlace de Search Console, que ya no es necesario, pero le dejo para que vea:
    Search Console

    Gracias a los dos por el apoyo prestado, gracias a gente como ustedes podemos solucionar problemas las inexpertas como yo.
    Un saludo.

    Diana

    (@dianaclient)

    Hola @jose64, gracias por el comentario.
    Si comprueba de nuevo, vera que si que aplique la lista que me ofreció @almendron.
    Simplemente por error, volví a colocar la pagina que tenia anteriormente.
    Le respondí a el sin ver el comentario de usted.
    De nuevo estoy editando para colocar todas las cookies de mi sitio.
    Pero por desgracia, sigue haciendo el scrool lateral.
    Estoy editando la lista de cookies, pero cuando el contenido es extenso, vuelve a descuadrar el diseño.
    Gustosamente haría lo que usted me dice, pero no se donde aplicar los estilos css que usted me recomienda.
    Y claro, no mostrar todo el contenido de mis cookies, no cumpliría enteramente las pautas de la política de cookies.
    Ahora puse tres cookies de contenido corto, y el diseño era perfecto, pero al añadir una mas, se estropeo de nuevo.
    La tabla simplemente estaba copiada de otro sitio, y la idea de @almendron es buena, pero sigue sin funcionar.
    Gracias, espera alguna idea mas que ustedes puedan darme.
    Gracias por el apoyo que me están ofreciendo.

    • Esta respuesta fue modificada hace 1 año, 9 meses por Diana.
    • Esta respuesta fue modificada hace 1 año, 9 meses por Diana.
    Diana

    (@dianaclient)

    Buenas de nuevo @almendron.
    Pues en mi teléfono hace scrool lateral.
    He3 comprobado que si quito el contenido de las cookies, no lo hace, pero no se como hacerlo.
    Y si usted dice que no le pasa, no entiendo.
    Estoy probando con los 4 dispositivos que tengo en casa y en todos me hace scrool lateral en esta pagina.
    El contenido en alguna cookies es muy extenso:

    <strong><em>NID</em></strong>
    <strong> CONTENIDO</strong>:JryY96eFeMipw8cx_UhxxCvnh2cN1W3gseTwuSwUNnUQPsmD17UnOhrWzW1THmZaS3p7gbR7RpUOtJ70nWR0V5t6nwcU5hM7qGYL0imP_f_70isEYF7wCdP7EGyXB_K5gw
    <strong> ORIGEN:</strong> google.com
    <strong> FINALIDAD</strong>: Cualquier tipo de conexiones
    <strong> CADUCA:</strong> viernes, 5 de julio de 2019, 18:54:11

    ¿ Podría dejar el contenido menos extenso …?

    • Esta respuesta fue modificada hace 1 año, 9 meses por Diana.
    Diana

    (@dianaclient)

    Gracias por su apoyo @almedron.
    Siento decirte que no esta bien, el emulador no te muestra el scroll, pero como se puede ver, el texto se oculta en la parte derecha.
    Si lo pruebas en un dispositivo, se ve perfectamente el error.
    Gracias, seguiré buscando una solución.
    Gracias de nuevo por su tiempo

    Diana

    (@dianaclient)

    Hola @ , gracias por el aporte.
    Como me has dicho, he cambiado todas las cookies a listas, pero sigue haciendo lo mismo en dispositivos móviles.
    Puede verlo usted mismo: https://lasmimosas.org/politica-cookies/
    Debo decir que copie: los nombres, contenido, duración, etc directamente y lo pegue a la pagina de edición de WordPress, no se si eso tendrá algo que ver para que me siga haciendo ese efecto tan feo.
    Gracias por el apoyo, a ver si alguien se le ocurre a que pude ser debido esto.
    Gracias, un saludo.

    Diana

    (@dianaclient)

    Gracias por su aporte @Igrusin.
    Finalmente únicamente cambie el correo del administrador y ahora tengo dos administradores,
    Asi eliminare el primer usuario, y sin problema.
    Efectivamente me pregunta si deseo adquirir lo creado por el primer usuario.
    No se si debo dar por solucionada la pregunta, ya que @yacurero tiene ahí su consulta y no se si lo habrá resuelto.
    Gracias.

    Diana

    (@dianaclient)

    Muchas gracias. ¿ Cual me recomendaría usted ?
    Estoy empezando en WordPress, y no quiero cargar el sitio con mucho peso.
    Gracias

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)