Respuestas de foro creadas

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Iniciador del debate garcar

    (@garcar)

    No encuentro como adjuntar imágenes, no sé si se puede o no.
    Les adjunto la respuesta de GTMetrix con el problema que les he planteado, en Page Speed me indica lo mismo.

    Problemas principales
    Estas auditorías se identifican como los principales problemas que afectan su desempeño.
    
    IMPACTO	AUDITORÍA		
    Bajo	
    Evite las tareas largas del hilo principal
    Enumera las tareas más largas en el hilo principal, útil para identificar los peores contribuyentes al retraso de entrada.
    
    Aprenda a mejorar esto
    URL	HORA DE INICIO	DURACIÓN
    https://www.charcuteriatradicional.com/wp-content/litespeed/cssjs/0a8b9.js?c22a0
    1,6 s	107 ms
    https://www.charcuteriatradicional.com/conocenos/
    927ms	90ms
    https://www.charcuteriatradicional.com/wp-content/litespeed/cssjs/0a8b9.js?c22a0
    1,6 s	75 ms
    Iniciador del debate garcar

    (@garcar)

    Buenas tardes, en relación a mi consulta añadir una información nueva.
    He averiguado que esto pasa cuando con el plugin LiteSpeed Caché combino el CSS y JS, externo e integrado.
    Entonces creo que se crea un nuevo archivo con todo el CSS y otro con el JS, y es entonces cuando aparece la incidencia de las animaciones no compuesta y el CSS no admitido.
    Si desactivo las opciones citadas de combinar CSS y JS desaparece la incidencia.
    Gracias. Saludos.

    Iniciador del debate garcar

    (@garcar)

    Gracias Santigo, muy amable por contestar. Saludos.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)