Respuestas de foro creadas

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Iniciador del debate Ivan Exposito

    (@ivanexposito)

    He estado haciendo pruebas, tanto en producción como en testing.

    La etiqueta title no se me ha actualizado automáticamente en ningún contexto (como indicaba al inicio del hilo).
    Guiándonos por la docu de Google que me colgabas esto daría un poco igual.

    Con la etiqueta alt (la que sí importa) he tenido dos resultados:

    – En los post types habituales (páginas, entradas…) me sucede lo que dices tú: NO se actualiza.

    – En los productos de WooCommerce – que era donde lo había visto yo inicialmente – SI se actualiza automáticamente (lo cual es un alivio xD).

    La pregunta que restaría por hacer sería: ¿existe alguna forma de auto-actualizar el código HTML de las imágenes para los post types «clásicos»?
    He estado probando con varios plugins pero no he encontrado ninguno que me dé esta opción.

    • Esta respuesta fue modificada hace 6 meses, 3 semanas por Ivan Exposito.
    Iniciador del debate Ivan Exposito

    (@ivanexposito)

    Anda! Pues tienes razón. No soy ningún experto en SEO y tenía la falsa creencia de que el atributo title también era tenido en cuenta (guiándome por los resultados de extensiones como SEO Meta para Chrome).
    Siendo así, el cambio que aplica WordPress automáticamente es más que suficiente y mi consulta no es necesaria.
    Mil gracias por el recurso de doc de Google, Almendrón 🙂
    Marco este topic como resuelto.

    Buenas Edu.
    El problema que indicas, a no ser que tengas alguna tarea programada o se haya pedido manualmente, no debería estar en el hosting porque no se pueden restaurar datos sin autorización o petición previa del cliente.
    A mi me suena más a que puedes tener algún plugin jugándotela. Has probado a deshabilitar los plugins que tengan más papeletas a tener esta funcionalidad integrada? Los de seguridad, gestión de archivos, o gestión de backup suelen ser los sospechosos habituales.

    Hola Mauricio.
    Cada caso es un mundo pero yo la última vez que vi algo parecido el problema se debía al tiempo de ejecución que los binarios de tratamiento de imágenes (librería GD, Imagemagik, etc…) consumían a la hora de crear el mosaico.
    Creo recordar que habían contribuido a mejorar la situación dos cosas: por un lado optimizar el tamaño de las imágenes que ya había guardadas (por ejemplo, con EWWW Image Optimizer). Al reducir su tamaño, al server le costaba menos esfuerzo manipularlas.
    Por otro lado, habíamos cambiado a una versión más reciente de PHP. Esto implicaba que las versiones de las librerías de tratamiento de imágenes también eran más nuevas y el proceso se realizaba de una forma más eficiente.
    No recuerdo si se había tomado alguna medida más. Fue un caso bastante antiguo y ahora mismo no me es posible recuperarlo, pero como medidas iniciales no cuesta mucho aplicarlas y en ningún caso van a perjudicar más.

    Foro: Seguridad
    En respuesta a: Backups de sitios pesados

    Hola Tomás.
    Yo, al márgen (casi) de los plugins que se utilicen, si vas a acumular muchos gigas te recomendaría como sistema de almacenamiento S3 de bajo acceso (y, por lo tanto, algún plugin compatible con el mismo).
    En el caso de que tengas los datos replicados en algún otro lugar, te recomendaría concretamente buckets en zona única.
    Los tiempos de acceso para recuperación son decentes y reduces el coste del almacenamiento un 20% respecto a la config por defecto de S3.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)