Respuestas de foro creadas

Viendo 10 respuestas - de la 1 a la 10 (de un total de 10)
  • Iniciador del debate jenh88

    (@jenh88)

    es que en mi lista de widgets disponibles no aparece ninguno que me permita poner shortcode

    Iniciador del debate jenh88

    (@jenh88)

    Muchas gracias!!

    • Esta respuesta fue modificada hace 7 meses, 3 semanas por jenh88.
    Iniciador del debate jenh88

    (@jenh88)

    para mi sorpresa, esta mañana enciendo el PC y accedo a la página y funcionaba todo correctamente. Que misterios tiene esto de programar… jajaja muchas gracias!! todo solucionado!! cierro el debate.

    • Esta respuesta fue modificada hace 7 meses, 3 semanas por jenh88.
    Iniciador del debate jenh88

    (@jenh88)

    ya lo conseguí!! poniendo la etiqueta anterior y la etiqueta a, no me funcionaba anteriormente porque no puse !important, fue ponerlo y ya lo conseguí!! muchas gracias!!

    De todos modos tengo otra duda… estoy utilizando:

    a:active{color: #000000;}

    y en el unico navegador que se me visualiza correctamente la pseudo-clase active es en edge, se ve fenomenal, pero en chrome y firefox no me funciona, ¿Cómo podría solucionar esto?

    Iniciador del debate jenh88

    (@jenh88)

    Problema solucionado introduciendo este código:

    div.container.footer-widgets{
    width:1200px;
    }

    div#footer_one.span4{
    width:360px;
    }

    div#footer_two.span4{
    width:360px;
    }

    div#footer_three.span4{
    width:360px;
    }

    Iniciador del debate jenh88

    (@jenh88)

    en el css adicional de wordpress, no me funciona, he probado a ponerlo en el css personalizado, que creo que es lo mismo, y ahi me muestra ese error.

    Iniciador del debate jenh88

    (@jenh88)

    Nada… sigue sin verse bien… de todos modos, me da un error en el .span4, me subraya en rojo el ., y en la cruz que sale al lado me muestra al poner el ratón encima «expected librace».

    Los cambios que realicé anteriormente fueron todos gráficos, no toqué codigo en ningún momento, no domino mucho el código y me da miedo meterle mano, lo único que hice fue crear una página con elementor la cual puse como página principal estática, al publicarla me cambió el widget.

    Iniciador del debate jenh88

    (@jenh88)

    Buenas!!

    No me funciona….

    ¿Qué valores debería poner para que funcione?

    Iniciador del debate jenh88

    (@jenh88)

    Buenas Jose Luis!!

    El carrusel funciona porque lo he creado yo con un plugin de sliders, el del tema no funcionaba, no me dejaba activar la pestaña del carrusel, de hecho, he tenido que crear la página principal estática precisamente porque no me dejaba modificar practicamente nada.

    El tema del menú ya lo he resuelto por fin, era una tontería, como la página la he creado con Elementor, necesitaba instalar el plugin Header, Footer & Blocks para elementor, fue instalarlo y automáticamente ya me apareció el menú en la página principal.

    Muchas gracias Jose Luis por tu atención.

    Un saludo!

    Iniciador del debate jenh88

    (@jenh88)

    Hola Jose Luis!!

    Muchas gracias por facilitarme el enlace de las instrucciones del foro.

    La página es de un centro médico donde estoy haciendo las prácticas, que me acabo de graduar en ASIR y estoy haciendo las prácticas aquí. La página no la he creado yo, llevan sin tocarla 4 años, y aunque al llegar yo aquí actualicé wordpress y sus plugins y sus cosas, me da muchos fallos, como por ejemplo tampoco me deja activar el carrusel del tema, ni siquiera me han dado acceso al FTP de la página porque el anterior muchacho que estuvo aquí de prácticas que fue quien la creó, no tienen contacto alguno con él y no saben como localizarlo, vamos… un desastre!! Y ya no sé como trabajar la página porque sólo me ponen dificultades. Perdona el rollo que te he soltado pero esta es mi situación.

    Este es el enlace de la página http://centromedicohellin.com/.

    Muchas gracias por tu atención.

Viendo 10 respuestas - de la 1 a la 10 (de un total de 10)