Respuestas de foro creadas

Viendo 9 respuestas - de la 1 a la 9 (de un total de 9)
  • Iniciador del debate jmgabad67

    (@jmgabad67)

    Gracias Aitor,
    sólo he puesto la primera linea, la que he cambiado, pero las llaves cierran más abajo… en principio no tenía errores js.
    De todos modos, comentarte que lo he solucionado en parte, ahora ya funciona con el click, el problema es que cuando hago click en otra de las opciones, las demás quedan desplegadas, así que me toca seguir investigando, aunque creo que ya estoy cerca.

    Un cordial saludo

    Iniciador del debate jmgabad67

    (@jmgabad67)

    Muchas gracias Fernando.
    El tema lo he solucionado con un Feed Reader.

    Un cordial saludo

    Foro: Plugins y Hacks
    En respuesta a: Plugin de Eventos
    Iniciador del debate jmgabad67

    (@jmgabad67)

    He solucionado parte del tema, pero me falta solucionar unos puntos:

    – Un resumen general de todos los eventos con varios tipos de vista, tabla, calendario y también en un mapa global, ya sea google maps o svg.
    – Y un conjunto de filtros para poder realizar búsquedas.
    – Poder hacer una importación de todos los eventos que tengo en mi calendar ya introducidos.

    Si alguien me puede informar, le estaré enormemente agradecido.

    Un saludo.

    Iniciador del debate jmgabad67

    (@jmgabad67)

    Muchas gracias Raul, pero como comentaba en el post anterior, ya lo solucioné.
    En cuanto al tema de Bootstrap, este tema, por el momento no está preparado para la versión 4, así que lo he tenido que trampear un poco, pero todo perfecto.

    Un saludo,
    Juanma

    Iniciador del debate jmgabad67

    (@jmgabad67)

    Tengo una página montada de la forma tradicional, pero con el password configurado para su visualización.
    El tema es que funciona en la red local, cuando pones la contraseña se ve perfectamente, pero en cuanto sales de la red y te conectas desde fuera, hace la petición de pass, pero cuando se pone a validar la contraseña utilizada, nos da un 404.

    Iniciador del debate jmgabad67

    (@jmgabad67)

    Eso es justo lo que explicaba, es tal y como lo tengo montado, pero la llamada a nivel código la hace a wp-login.php, ese es el verdadero problema.

    Iniciador del debate jmgabad67

    (@jmgabad67)

    Finalmente he podidp solucionar el tema del Theme Child, aunque me he encontrado con algún error y ahora estoy estudiando la forma de poderlo arreglar.
    El problema está en que estoy utilizando el Theme PinPoint con el plugin de Woocommerce, y en su momento incorporé todo el paquete de Bootstrap 3. El tema está en que no hay compatibilidad total y algunas cosas, como por ejemplo, la configuración de productos de la tienda, no funciona al 100%.

    Ahora, creo que tengo que buscar una solución para esto, ya que si cambio el boostrap a la versión anterior, pierdo muchas cosas de diseño responsive.

    A alguien le ha pasado esto y tiene alguna solución???

    Muchas gracias

    Iniciador del debate jmgabad67

    (@jmgabad67)

    Disculpad por lo pesado que soy, pero estaba pensando que quizás exista un plugin que pueda solucionarme este trabajo de forma automática.

    Alguien sabe de la existencia de este plugin y que funciones correctamente?

    Insisto, la web que tengo montada está muy avanzada y con muchas modificaciones en el código.

    Un cordial saludo,
    Juanma

    Iniciador del debate jmgabad67

    (@jmgabad67)

    Si si, toda una faena, de novato!!!!

    La verdad es que me he metido en un buen lio con el tema del Child.

    Voy a ver si puedo hacer lo que comentas sin romper nada de nada… Lo primero un buen backup y a ver que pasa.

    Muchas gracias Jose.
    Juanma

    • Esta respuesta fue modificada hace 5 años por jmgabad67.
Viendo 9 respuestas - de la 1 a la 9 (de un total de 9)