Respuestas de foro creadas

Viendo 15 respuestas - de la 1 a la 15 (de un total de 5.312)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Tienes que visitar la web sin acceder a ella, en esa captura se ve que accediste con una cuenta, entonces no te muestra las opciones de hacer compra como invitado (ya estás identificado) ni crear cuenta (ya tienes una).

    Haz la prueba sin estar logueado y verás la diferencia. Comenta si tienes alguna duda y, por favor, recuerda marcar el debate como resuelto, así nos ayudas a mantener los foros al día.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Yo en la segunda captura, la que dices que pone como remitente al receptor, veo que pone que el remitente es admin@zyontrain.com, el que definiste, no es el del receptor.

    De mí <admin@zyontrain.com>
    Asunto WP Malí SMTP: HTML Correo de prueba
    A mí <luilli.guillan.suarez@gmail.com>
    Moderador Jose Luis

    (@jose64)

    Hola.

    ¿Hiciste la prueba cambiando DIVI por otro tema?

    Moderador Jose Luis

    (@jose64)

    Hola. Como ya te comenté y ya sabes no tienen que ser los mismos, ese no es el comportamiento por defecto de WooCommerce, eso quiere decir que algo lo está modificando (tema, códigos, plugins). En todo caso tienes que hacer la consulta en el soporte de tu tema y lo primero que te van a pedir es que actualices todo.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Instala los plugins uno a uno para identificar cuál es el que causa el error, cuando te de el fallo puedes desactivar el plugin desde el panel del hosting pasándolo de la carpeta wp-content/plugins a una carpeta temporal, así cuando accedas nuevamente se desactivará el plugin automáticamente.

    Recuerda marcar el debate como resuelto, así nos ayudas a mantener el foro al día.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Te dejo el enlace a las Instrucciones de uso de los foros, ahí tienes explicada, entre otras cosas, la forma correcta de hacer una consulta. Por ejemplo, deberías poner la url de la web para poder verlo, así mismo sería útil una captura de pantalla de los ajustes, te dejo también el enlace a la guía para mostrar imágenes en los foros.

    pero por algún razón he instalado los plugin de seguridad itheme security lo he configurado con administrador

    Si no tienes nada en tu web, ni siquiera te has decidido por el contenido ¿para qué instalas un plugin de seguridad? Eso es lo primero que deberías eliminar: plugins de seguridad, optimización, caché, cdn, etc. Primero configura todo bien y luego añade cosas, cuanto más tengas instalado más posibles incompatibilidades puedes tener.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. El correo electrónico de administración no tiene nada que ver con el correo remitente de WooCommerce, de hecho el correo de administración puede ser el tuyo y el remitente de WooCommerce puede ser pedidos@mi-web.com, revisa la ruta WooCommerce > Ajustes y en la pestaña Correos electrónicos, en Opciones del remitente del correo electrónico tienes esa opción.

    Si no te ha funcionado podría deberse a que tengas algún plugin o código personalizado que lo modifica.

    Aparte de eso, estás usando el tema Avada, deberías actualizarlo a su última versión y si no se resuelve hacer la consulta en el soporte del tema:

    Support for Avada | Website Builder For WordPress & WooCommerce

    Los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Estás usando la Versión 14.0.1 (21 de Julio de 2016) del tema Betheme, la última versión es la 25.1.9.1 (publicada hoy mismo).

    El tema Betheme es un tema comercial, si estás usando un tema comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales:

    Support for Betheme | Responsive Multipurpose WordPress & WooCommerce Theme

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Al margen de lo anterior, lo primero que tienes que hacer es actualizar el tema.

    Moderador Jose Luis

    (@jose64)

    Hola.

    En las Instrucciones de uso de los foros tienes explicada, entre otras cosas, la forma correcta de hacer una consulta. Debes dar la url de la web para poder revisarla.

    Cambia DIVI por uno de los temas que instala WordPress por defecto, uno de los Twenty, y haz la prueba. Al margen de lo anterior, DIVI es compatible con WooCommerce.

    Quedamos a la espera de más información.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Reinstala WordPress, si es una web de prueba y tienes otra web en las mismas condiciones en la que tienes instalada esta pues debe tratarse de un problema con los archivos de instalación

    Moderador Jose Luis

    (@jose64)

    Ve a Herramientas > Salud del sitio, en la pestaña Información haz clic en Copiar la información del sitio al portapapeles y pégala en tu próxima respuesta, también puedes compartir la captura de pantalla que consideres usando el enlace que te indiqué antes

    Moderador Jose Luis

    (@jose64)

    Hola @rmpmartipe

    Te indico alguno de los plugins que tengo
    askimet / jetpack / search and replace /

    ¿Y cuáles otros?

    Ve a Herramientas > Salud del sitio, en la pestaña Información haz clic en Copiar la información del sitio al portapapeles y pégala en tu próxima respuesta, así el que te esté ayudando tendrá información completa y podrá ayudarte con más facilidad.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Hice una prueba hace cuatro horas y otra ahora, no he tenido problemas para visualizar la página ni para llegar a la de acceso, por lo que el problema definitivamente no es de tu instalación sino de tu hosting, Revisa con el inspector de elementos qué mensaje te da el servidor cuando no puedes acceder, eso puede ayudar a encontrar la causa.

    Moderador Jose Luis

    (@jose64)

    Si no puedes borrarlo desde el escritorio bórralo desde el gestor de archivos del hosting o por FTP, lo encontrarás en la ruta /plugins/woocommerce, borra la carpeta completa

    Moderador Jose Luis

    (@jose64)

    Borra WooCommerce y vuelve a instalarlo desde el repositorio, una vez lo tengas instalado actívalo

Viendo 15 respuestas - de la 1 a la 15 (de un total de 5.312)