Respuestas de foro creadas

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Iniciador del debate juanmagcolinas

    (@juanmagcolinas)

    Yo accedo desde http://www.plumillaberciano.com/wp-admin/plugin-install.php?tab=plugin-information&plugin=wp-google-analytics&TB_iframe=true&width=772&height=786.

    Y la web directa del plugin en Wordpres.org es: https://es.wordpress.org/plugins/wp-google-analytics/

    Voy a preguntar al soporte de mi hosting esa duda y en cuanto me respondan te lo comento.

    Millones de gracias por todo, de verdad.

    Un fuerte abrazo,

    Juanma

    Iniciador del debate juanmagcolinas

    (@juanmagcolinas)

    Es que ahora, como he identificado el problema, he desactivo el plugin y no localizo ninguno que falle. Tengo problemas puntuales. Podría activar el plugin que te digo que me da más problema, para que el fallo sea generalizado.

    Pero básicamente es que cuando está activo el “Wp-google-analytics” todos los enlaces, aunque yo haya marcado abrir en una venta / pestaña nueva, ignoran esta orden y se abren en la misma página. Son todos. ¿Esto por qué pasa?

    Aunque bueno, quizá lo más práctico es que no lo active nunca más y que lo elimine. Aunque para eso me vendría bien tener respuesta al resto de preguntas.

    Muchas gracias.

    Saludos,

    Juanma

    Iniciador del debate juanmagcolinas

    (@juanmagcolinas)

    Por cierto, ¿sobre la otra pregunta, la inicial de los enlaces, sabes algo, Almendron?

    Supongo que sea del plugin «Wp-google-analytics». Lo tengo desactivado y estoy usando otro similar. Pero a veces tengo problemas. Eso sí, tengo comprobado que si lo activo ocurren los problemas siempre y si está desactivado no -o, por lo menos, menos, de manera menos frecuente-.

    ¿Sabes por qué daría problemas ese plugin?

    ¿Cómo lo podría solucionar?

    ¿Conoces otro plugin mejor o más fiable que ese? Estoy usando / probando a la vez «Google Analyticator» y «Google Analytics Dashboard», con el «Wp-google-analytics» desactivado.

    Muchas gracias.

    Saludos.

    Juanma

    • Esta respuesta fue modificada hace 5 años, 9 meses por juanmagcolinas.
    Iniciador del debate juanmagcolinas

    (@juanmagcolinas)

    ¡Qué bien, Almendron!

    Muchísimas gracias.

    Sí, lo compruebo en «Advertencias» para los que están rotos. Pero, claro, no sabía que pasaba con los que no.

    Me es muy útil esta información. Millones de gracias, de verdad.

    Un fuerte abrazo,

    Juanma

    Iniciador del debate juanmagcolinas

    (@juanmagcolinas)

    Hola, Almendron.

    Muchísimas gracias por tu respuesta.

    Efectivamente, tenía activado el “Broken Link Checker” y tras desactivarlo, ya no me parecen los links tachados.

    Eso sí, lo utilizaba porque creo que es un plugin muy útil, ya que necesito saber si un link se rompe, para actualizarlo. Además, los links que me marcaba como rotos, tachándolos, realmente no lo estaban.

    ¿Por qué tacha links que no están rotos, marcándolos como si lo estuvieran?

    ¿Por qué tacha unos links que están bien y otros no?

    ¿Hay algún otro plugin similar que funcione mejor que me recomiendes / recomendéis?

    Muchísimas gracias por todo.

    Saludos,

    Juanma

    Iniciador del debate juanmagcolinas

    (@juanmagcolinas)

    Como son dos problemas y he contextualizado demasiado, simplemente quería reiterar que lo más importante y urgente es cómo solucionar el problema de los links que aparecen tachados.

    Muchas gracias.

    Saludos,

    Juanma

    • Esta respuesta fue modificada hace 5 años, 9 meses por juanmagcolinas.
    Iniciador del debate juanmagcolinas

    (@juanmagcolinas)

    Hola, Eduardo.

    ¡Muchísimas gracias por tu ayuda!

    Lo cierto es que tengo dos plugins de Analytics diferentes:

    – El Google Analytics Dashboard, que permite integrar el gráfico de las estadísticas del Analytics en el escritorio del blog, y

    – El WP Google Analytics, que sirve para hacer un tracking de los datos de mi blog en mi cuenta de Analytics.

    He desactivado el primero y los enlaces funcionan mucho mejor. Ya no todos los enlaces se abren en la misma ventana. De hecho, los enlaces internos al blog se abren en una nueva pestaña, mientras que los externos se siguen abriendo en la misma ventana.

    Posteriormente, he desactivado los dos a la vez y todo funciona mucho mejor. La mayoría de los enlaces, tanto internos como externos que he probado funcionan. Aunque hay alguno que no. He comprobado que tienen bien marcada la opción de abrir en una nueva ventana / pestaña y así es, por lo que no sé por qué fallan.

    ¿Podría afectarles también otro plugin, aunque en menor medida?

    De todas formas, lo más gordo parece que ya está solucionado.

    ¿Conocéis algún plugin de Analytics diferente a estos dos que sirva como alternativa, para poder trackear los datos y que los muestre en un gráfico en el propio escritorio de WordPress, sin que de problemas con los enlaces?

    Muchísimas gracias por todo.

    Un fuerte abrazo,

    Juanma

    Iniciador del debate juanmagcolinas

    (@juanmagcolinas)

    Hola, muy buenas.

    No quiero ser pesado ni reiterativo, pero publiqué este mensaje hace casi 15 días y aún no he obtenido ninguna respuesta. Sé que es un tema complicado y que estas cosas van despacio, por lo que no es mi intención meter prisa ni presionar.

    Pero, como es mi primer mensaje en el foro, quería preguntar si está bien ubicado en este foro o si, por la temática y el tipo de consulta, debería de ir en otro hilo. No lo he publicado en otros, por no duplicar la información y, antes de hacer nada, me gustaría preguntar con confianza.

    Por otro lado, empiezo a estar bastante desesperado con este tema, ya que no encuentro forma de solucionarlo.

    ¿Alguien me podría echar una mano, por favor?

    Muchísimas gracias por todo.

    Un abrazo,

    Juanma

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)