Respuestas de foro creadas

Viendo 15 respuestas - de la 1 a la 15 (de un total de 45)
  • Iniciador del debate kuro

    (@kuro)

    No encontré otra solución que crear un front-page para cada idioma y llamarlos mediante enlaces directos a esos php desde un menú superior exclusivo para seleccionar los idiomas.

    Iniciador del debate kuro

    (@kuro)

    Muchísimas gracias LGrusin, no tenía ni idea que pudiese ir por ahí el tema.

    Saludos

    Iniciador del debate kuro

    (@kuro)

    Hola LGrusin muchas gracias por tu aporte.

    Siempre uso la galeria de medios para subir las imágenes. Lo que comento del ftp simplemente fue porqué accedí por ahí para ver si encontraba algo raro y entonces vi que las imagenes que no se ven en la página 2017 es porque no están donde enlaza el link pero en cambio es el mismo link que sí se ve si se visualiza la página de 2016 (la que cloné).

    Ahora gracias a Filezilla he hecho una búsqueda en todo el servidor de una de las imágenes que no me carga en 2017 pero sí en 2016 y resulta que no está en uploads, sinó en esta otra ruta:
    /domains/midominio.com/public_html/wp-content/blogs.dir/4/files/2015/10

    ¿Cómo es que algunas imágenes están en uploads y otras en blogs.dir? Como dije siempre las subo usando la Galería de medios. En esta carpeta blogs.dir hay de diversos años y contiene imágenes que no se cargan en 2017. No se como solucionarlo si no es subiendo la imagen de nuevo porque cuando abro la ventada de edición de una imagen, te muestra la url pero no se puede editar.

    • Esta respuesta fue modificada hace 3 años, 11 meses por kuro.
    Iniciador del debate kuro

    (@kuro)

    Sigo investigando y he entrado al ftp y he visitado la carpeta uploads, he ido al mes y año que aparece en una imagen que se ve y otra que no y efectivamente la que no se ve no está en el ftp.

    Lo que no entiendo es que este problema es aleatorio. Esas dos fotos que indico que una se ve y la otra no, corresponden a dos personas del jurado. Están en la mísma página de la web y de las 5 personas del jurado sólo se ve la foto de 2. Lo mismo con las imágenes destacadas de las entradas del blog, algunas se ven y otras no.

    ¿Pero entonces cómo es que en la web del año anterior sí que se ve? ¿Dónde están las imágenes que ahora no carga, que no veo en el ftp pero sí las carga en la web del 2016? Así que las que aparecen en gris en la galería multimedia no están en el ftp y por eso se ven en gris en la galería y en la web no las carga pero esto es de locos porque en la web del 2016 se ven TODAS las imágenes sin excepción.

    • Esta respuesta fue modificada hace 3 años, 11 meses por kuro.
    • Esta respuesta fue modificada hace 3 años, 11 meses por kuro.
    Iniciador del debate kuro

    (@kuro)

    Gracias, así lo haré.

    El video ya incluye los subtítulos en español.

    Iniciador del debate kuro

    (@kuro)

    Veo que en la información oficial aquí: https://en.support.wordpress.com/code/posting-source-code/

    Indican otra manera pero tampoco me funciona:
    [code language="css"]
    your code here
    [/code]

    Iniciador del debate kuro

    (@kuro)

    Vaya no hay manera. Empiezo y acabo con 3 acentos invertidos (`)

    Iniciador del debate kuro

    (@kuro)

    Perdón, no usé la etiqueta code y me cambió el texto. Yo escribo esto:

    
    <code></code>

    css
    #button {
    border: none;
    }
    `
    `

    Iniciador del debate kuro

    (@kuro)

    Muchas gracias por vuestros comentarios y recomendaciones. Saludos

    Iniciador del debate kuro

    (@kuro)

    Gracias amigo Alessandro pero lo que dices no es una buena idea. Si hago lo que propones para reemplazar las referencias url se corromperá la base de datos ya que tiene los datos serializados. Mi duda no era sobre cambiar de sitio la web, ya que eso ya lo hize, sinó que cada web esté dentro de una carpeta con el número del año /2015, /2016… pero que el dominio se redirija a la de 2016 sin que muestre el /2016 en la barra de direcciones.

    Gracias igualmente.

    Creo que eso es a nivel de dominio. Consulta a tu proveedor para realizar la configuración que permita lo que buscas.

    Saludos

    Iniciador del debate kuro

    (@kuro)

    Olvidé preguntar dónde guarda Loco las traducciones porque dice que lo ha compilado y funciona pero en Languages del tema padre, ni del hijo están los archivos.

    Muchas gracias

    Iniciador del debate kuro

    (@kuro)

    Hola Luisma. He borrado mi carpeta languages (la del child) y he probado con Loco Translate y he conseguido traducir pero la que me trae loco que es esta que dice que hay X comentarios justo antes de listarlos, aún estar traducida en el Loco no aparece traducida, así que entiendo que habrá algo mal en el theme padre a pesar de que su autor tampoco encuentra la solución y se que lo ha probado a conciencia porque me he escrito varios correos por temas varios y es tan atento y persistente como tu.

    Mañana cojo vacaciones hasta final de mes y no tengo ni billetes ni nada reservado así que lo dejo en standby y lo pillo de vuelta. Es lo que tiene ser autónomo, darlo todo por los clientes y dejarse uno mismo para el final.

    A ver si cuando esté de vuelta, entre el cambio de aires y tus pistas supongo que llegaré a algún sitio, sinó mira, como comento lo único que queda por traducir es ese X comentarios y alguna cosa más sin importancia.

    Saludos y feliz verano!

    Iniciador del debate kuro

    (@kuro)

    Excelentes aportes Luisma. A veces la elegancia hay que pasársela por donde ya sabes si no se encuentra otra solución y la que encuentras es funcional.

    No encuentro la línea de código que dices «En lugar de» ¿dónde la viste?

    Muchas gracias

    Iniciador del debate kuro

    (@kuro)

    Muchas gracias Luisma. No conocía ese plugin y antes de ti me lo recomendó precisamente el creador del theme que estoy usando. Uso poedit y encontré esta otra solución para añadir entradas al archivo .po directamente con el editor. Pero sigue sin funcionar ni en la carpeta languages del tema padre ni en la del child. Es todo un misterio porque con el _nx se ve que está preparado para su traducción:

    printf( _nx( 'One Comment', '%1$s Comments', get_comments_number(), 'comments title', 'ultra' ),

    Y el .po muestra correctamente las entradas que me faltan en frontend, en especial % comentarios.

    Respecto traducirlo a pelo no me sirve pues la página es de 4 idiomas.

    ¿alguna idea?

    Muchas gracias

Viendo 15 respuestas - de la 1 a la 15 (de un total de 45)