Respuestas de foro creadas

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Iniciador del debate Laura

    (@lauravalm)

    Seguí tus instrucciones
    – cambie de tema a uno básico de WP
    – Fui al FTP y desde allí cambie el nombre a la carpeta plugins por plugins-error
    – Fui al WP y vi que todo estaba cambiado, claro! no había ningún plugins activo ni instalado, es que no tenia la carpeta!. Por lo que si en ese momento quieres añadir un plugins NO puedes (aviso a navegantes!)
    – Corregí en el FTP el nombre de la carpeta «plugins-error» a «plugins»
    – Fui a mi WP y vi todos los plugins! (sin activar) pero ya podía entrar a la pagina!! BIEEEN!!! se había corregido el problema.
    – Lo primero que hice fue ir a los últimos plugins que había instalados y los elimine (ains! solo recuerdo para qué eran pero no el nombre exacto)
    – Luego instale el plugins de mi tema, y posteriormente active mi tema.
    – Y asi fui uno a uno activando los plugins y revisando que no rompiera la web, hasta llegar a reponer todas las funciones de mi web.

    No se si los plugins en cuestión son malos en general o es por mi tema que no los acepta.
    Mi intención era poner en mi web un contenido automático a parte de mi blog por lo que los plugins que tienes que tener cuidado son sobre importar contenidos por feed/rss, recomiendo que lo hayan probado muchas personas y sus actualizaciones sean frecuentes. Solo recuerdo que tenían pocas descargas a día del 03.08.21 (menos de 1000)

    Espero que pueda ayudar con mis detallados pasos! Y gracias por la ayuda @almendron !!

    • Esta respuesta fue modificada hace 2 años, 10 meses por Laura.
    Iniciador del debate Laura

    (@lauravalm)

    Gracias! eres un grande! lo he solucionado!! todo el dia me llevo hacerlo pero ufff … ahora todo en su sitio.!
    GRACIAS!!!

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)