Respuestas de foro creadas

Viendo 15 respuestas - 1 de 15 (de 40 total)
  • sweetyandlatina

    (@sweetyandlatina)

    ok, lo voy a revisar.
    Muchas gracias por responder

    Foro: WooCommerce
    En respuesta a: Control ingreso de bots

    Ante todo, gracias por responder y ayudarme @luiscolome
    Si, solo vendo en el pais, por lo que vere estso que me envias.
    Mi miedo es, por ignorancia, bloquear a google sin saberlo, pero bueno, veremos como manejarlo
    Mil gracias

    Foro: WooCommerce
    En respuesta a: Actualizacion automatica

    ok @mpcdigital lo probare. Mil gracias

    Foro: WooCommerce
    En respuesta a: Actualizacion automatica

    Entiendo tu explicacion @almendron . Entonces vengo bien, haga las actualizaciones menores en tiempo y forma sin dejarme estar.

    Tengo backup que hace el servicio de hosting semanalmente.
    Hay algun plugin que sirve para hacer resguardo que me puedas aconsejar?
    Gracias

    Foro: WooCommerce
    En respuesta a: Actualizacion automatica

    Gracias @adriandegrafreak por responder. Mira, cada vez que me avisa de que hay una actualizacion, ya sea de plugins o de la version de la tienda o de wordpress, por supuesto, actualizo, pero a partir de este problemita que me surgio de golpe y que dicen que es algo nuevo de wordpress, intente ver de arreglarlo ya que soy totalmente ignorante de estas cuestiones de tocar codigos, lo cual me da un cierto grado de temor ya que no me gusta meter la pata,lo que intento primero es buscar si hay plugin para solucionar el inconveniente porque me es mas facil, pero hasta ahora, no vi nada que sirva.
    Me han explicado como arreglarlo, pero como dije, a partir de esto que lei en varias publicaciones en internet de gente que tiene blogs o que se dedica a temas de wordpress, me surgio la duda… vere que hacer

    Es que lo elimine a ese plugin directamente para que no me genere conflicto cuando alguien quiere comprar y registrarse.
    Hay alguna forma de que pueda, no se, tildar o marcar que las actualizaciones sean automaticas? tal vez, se solucione el problema.

    Hola, gracias por responder. Al final, logre entrar tranquilamente a mi panel de administracion, eso era un problema de mi servicio de internet, pero, no tiene nada que ver con el tema del archivo wp-config.php, eso sigue igual.
    No se si es importante, pero me aparece cada vez que ingreso manualmente un pedido o ingreso productos a algun pedido en proceso.
    Te parece que igualmente haga lo que me decis en tu ultimo mensaje o no toque nada? y respecto a el archivo wp-config.php donde me decis que elimine la linea, donde tengo que entrar para hacerlo? tene en cuenta que soy totalmente ignorante de estas cosas y me da panico tocar y terminar desconfigurando todo.

    ni cuenta me di, como lo arreglo? pleaseeeeeeeee Ahora no me deja entrar, no se si es un problema de internet o por esto mismo

    sweetyandlatina

    (@sweetyandlatina)

    Despues de actualizar la version el plugin que me pedia, sigue saliendo el error

    Error La constante AUTOMATIC_UPDATER_DISABLED está definida y activada.

    Que significa?

    sweetyandlatina

    (@sweetyandlatina)

    Acabo de ver y me sale esto:

    Actualización de WordPress disponible (5.2.4)
    Seguridad
    Una actualización menor está disponible para tu sitio. Debido a que las actualizaciones menores a menudo abordan la seguridad, es importante instalarlas.

    Instalar la última versión de WordPress

    Tienes plugins esperando a ser actualizados
    Seguridad
    Los plugins amplían la funcionalidad de tu sitio con cosas como formularios de contacto, comercio electrónico y muchas otras. Esto significa que tienen un profundo acceso a tu sitio y por tanto es vital mantenerlos actualizados.

    Tu sitio tiene 2 plugins esperando a ser actualizados.

    Gestiona tus plugins

    Actualiza tus plugins

    Las actualizaciones en segundo plano no están funcionando como se espera
    Seguridad
    Las actualizaciones en segundo plano garantizan que WordPress se puede actualizar automáticamente si se publica una actualización de seguridad para la versión que estás utilizando actualmente.

    Error La constante AUTOMATIC_UPDATER_DISABLED está definida y activada.
    Aprobado No se han detectado sistemas de control de versiones.
    Aprobado Tu instalación de WordPress no requiere credenciales de FTP para realizar actualizaciones.
    Aprobado Todos tus archivos de WordPress son editables.

    Las actualizaciones las hice, el ultimo error la constante…. no se que se hace

    sweetyandlatina

    (@sweetyandlatina)

    ok, creeria que esta resuelta. Cierro y gracias

    sweetyandlatina

    (@sweetyandlatina)

    Perdona, ya que estamos, te hago una pregunta respecto a la parte de cuentas y privacidad: los demas items, conviene tildar o los dejo en blanco, me refiero a:
    Pago como invitado: Permite a los clientes acceder a una cuenta existente al finalizar compra
    y en Creación de cuenta :1 Permite a los clientes crear una cuenta al finalizar compra.
    2 Permite a los clientes crear una cuenta en la página «Mi cuenta».
    3 Al crear una cuenta, genera automáticamente para el cliente un nombre de usuario de cuenta según su nombre, apellido o correo electrónico
    4 Al crear una cuenta, crea automáticamente una contraseña para la cuenta

    sweetyandlatina

    (@sweetyandlatina)

    Ahhh entonces si, lo tengo y no sabia que me podia traer tanta cosa.
    Lo voy a eliminar, asi no tengo mas problemas… ni me acordaba que lo habia puesto, se ve que lo hice al principio y lo olvide… Gracias, me fuiste de super ayuda

    sweetyandlatina

    (@sweetyandlatina)

    No use plugin, solo recuerdo que lo configure directamente en la parte de miembros o usuarios o algun lugar donde se podia, pero ahora no ubico donde fue

    sweetyandlatina

    (@sweetyandlatina)

    Gracias por responder. Si, seguro que afecto, lo que quise decir en realidad, es que hice esa configuracion al principio y que ahora, a pesar de intentarlo, no sabia como modificarlo.

Viendo 15 respuestas - 1 de 15 (de 40 total)