Respuestas de foro creadas

Viendo 15 respuestas - 1 de 15 (de 16 total)
  • Gracias @jose64,
    Mi humilde web/blog me sirve de escape para mis «horas muertas» y coloco en ella artículos sobre mis conocimientos, que pienso pueden ayudar a alguien (y a mi a estar entretenido).
    Pero te aseguro que si tuviese que meterme en esos líos legales (que pienso están muy bien para dificultarle las cosas a tanto aprovechado que existe), ahora mismo quitaba la web de la circulación. Es por ello que como dije, no tengo nada que pueda comprometerme y espero no tener problemas.
    Un saludo y repito: gracias

    • Esta respuesta fue modificada hace 11 meses, 2 semanas por vasavi.
    • Esta respuesta fue modificada hace 11 meses, 2 semanas por vasavi.

    Hola,
    Si tengo un blog de WordPress donde no vendo nada, no tengo publicidad, no tengo activo el registro ni los comentarios, ¿Debo cumplir con toda esa parafernalia de la nueva RGPD y las cookies?. Pensando con lógica, creo que NO, pero deseo asegurarme porque sólo faltaría que me metiesen una multa…
    Gracias por «ilustrarme» algún experto en el tema.

    Gracias, sabiendo que es normal, no me preocupa.
    De todos modos, encontré el .css que mencionas (en la carpeta css>>assets del tema TwentySeventeen), y he modificado el apartado «max-width: 580px;» poniendo por ejemplo 800px y no hace nada. Sigue escribiendo hasta el mismo tope que antes.
    En fin, lo dejaré así.
    Gracias de nuevo

    Gracias @almendron,
    Tu respuesta me sirvió. Eficaz, como siempre

    Uso TwentySeventeen

    Perfecto; ese era el problema.
    Muchas gracias.

    Oye @almendron eres como una enciclopedia, que envidia. Agradecido por la ayuda.
    Un saludo

    -Bien, he creído oportuno eliminar este plugin de mi sitio web, ya que considero que se «apropia» de varias opciones y ofrece resultados que no me convencen. Opto por tanto por otro más seguro y de garantías. Seguiré de cerca la solución al problema que mencioné.
    -Por tanto doy como resuelto este post

    Si señor @psdgrafica,
    ¡Funcionó!. Te lo agradezco

    -He seguido tus indicaciones, y conseguí averiguar que el plugin causante del problema es «The SEO Framework». Sin embargo me surge ahora la duda de su quitarlo o no, pues me parece un plugin muy interesante para conseguir que los post publicados tengan un buen SEO. También Yoast hace esa tarea pero tiene la pega de que está muy enfocado a «ganar pasta» y se pasa con la publicidad…
    -Enfin, gracias @almendron por tus consejos siempre efectivos. Lo voy a dar por solucionado gracias a tu ayuda.

    Perdona por las molestias, pero acabo de entrar a mi portal, y de nuevo aparece ahora mi copyright como yo lo había colocado, es decir, todo correcto. Veremos lo que me dura.
    Gracias nuevamente.

    -Pues mi gozo en un pozo. Probé a quitarle el consabido «creado con WordPress», y en su lugar coloqué un simple copyright con el nombre de mi web, lo cual aparentemente funcionó.
    -La sorpresa es que hoy compruebo que todo ha vuelto a estar como antes, es decir, desapareció mi ©, y volvió de nuevo el «creado por…». Lo cual me parece, dicho sea de paso, un abuso por parte de WP.
    -Así que si sabes la forma de solucionar esto…
    Gracias.

    P.D.: Además, compruebo ahora mismo el archivo «site-info.php», y resulta que está exactamente como yo lo había modificado, lo cual me extraña más aún; así que ¿de dónde tira WP para colocar de nuevo sus datos en el footer?

    • Esta respuesta fue modificada hace 2 años, 12 meses por vasavi.
    vasavi

    (@vasavi)

    Gracias, lo encontré.

    Foro: Hacks
    En respuesta a: Redirección, versión móvil

    -Pues sí, he descubierto que me habían colocado dos archivos ‘.htaccess’, uno en ‘wp-content’ y el otro en ‘wp-includes’, que redireccionaban a páginas porno. Los he eliminado y parece ser que se solucionó.
    -Pero la cuestión es que sigo sin saber cómo han conseguido hacerlo, pues tengo unas contraseñas muy fuertes, diversas medidas de seguridad; en teoría, un blindaje perfecto, pero aún así ocurre esto…¿cómo?, pues misterio.
    -He contactado con el serv. técnico de mi host, y como siempre, ‘balones fuera’, la culpa es de cualquiera menos de ellos. Les dije que podría ser que ellos tengan un agujero de seguridad, porque no me explico cómo han accedido, y dan largas con chorradas como: ‘eso es que te han conseguido averiguar la contraseña de WordPress’; es igual lo que les digas, nunca van a reconocer que pueden tener fallos.
    -Enfín, como te dije, de momento solucionado, pero igual podrían volver a hacerlo, mientras yo no sepa como lo consiguieron hacer…

    ** No creo que sea problema de mi computadora, ya que esto no me ocurre en ningún otro apartado de mi Panel de admin, solamente en ‘Aperiencia > Personalizar’. Tampoco me ocurre con ninguna otra aplicación, en ningún momento.

    TE EXPLICO:

    Se reinicia la URL. Arriba en la pestaña que tengo abierta en el navegador pone: «Personalizar Twenty Twelve – WordPres» y en 2 ó 3 segundos cambia a «Conectando…» y así permanentemente hasta que salgo de esa pantalla (que corresponde al archivo /wp-admin/customize.php).

    Igualmente, si hago clic en el apartado «Colores» del menú, se abre el desplegable y veo ‘Color del texto de cabecera’ y además ‘Color de fondo’. Pues bien, si intendo realizar aquí algún cambio, no puedo, porque en esos 2 ó 3 segundos, el panel «Colores» se cierra. Igual para los demás apartados (‘Imagen de cabecera’, ‘Imagen de fondo’…etc.).

    Creo que ahora lo tienes más claro ¿no?.

Viendo 15 respuestas - 1 de 15 (de 16 total)