Check Email

Descripción

¿No sabes si tu instalación de WordPress está enviando correos electrónicos? Usa este sencillo plugin para averiguarlo. Enviará un sencillo correo electrónico de prueba a una dirección de correo electrónico de tu elección y, para ayudar a solucionar cualquier problema, también puedes anular las cabeceras personalizados con tus propios valores.

El enlace para acceder a la herramienta se encuentra en el menú «Herramientas».

Instalación

Instala el plugin desde el repositorio de plugins y actívalo.

FAQ

¿Cómo lo uso?

El enlace para acceder a la herramienta se encuentra en el menú «Herramientas».

¿Por qué has escrito este plugin?

Alguien que usaba uno de mis otros plugins tenía problemas con los correos electrónicos que no se enviaban. Escribí esto rápido para ayudarlo (y a cualquier otra persona).

Reseñas

5 de septiembre de 2020
I used Check Email to help troubleshoot my website emails not being delivered. It did the job and I found a solution to fix it.
3 de septiembre de 2020
Faz o trabalho para o que foi destinado. Adorei!
Leer todas las 99 reseñas

Colaboradores y desarrolladores

«Check Email» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«Check Email» ha sido traducido a 6 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce «Check Email» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

0.6.2 Botón fijo para la valoración
0.6.1 Añadido formulario de contacto. Mejorado el CSS de la administración.
0.6.0 Corregido error de loopback.
0.5.7 Añadida compatibilidad con el filtro wp_mail_from
0.5.6 Probado con WordPress 5.1.1
0.5.5 Corregido error tipográfico (lo siento, lo siento, lo siento)
0.5.4 Añadidas las FAQ sobre la ubicación de la herramienta en el escritorio de WordPress
0.5.3 Corregidos los mensajes de error de obsolescencia. Probado con 4.7.2.
0.5.2 Corregida la salida no codificada relacionada con el error del XSS
0.5.1 Corregida vulnerabilidad del XSS correctamente (disculpas)
0.5 Vulnerabilidad XSS fija encontrada por Antonis Manaras
0.4 Añadida más información de php.ini, corregidos los dominios de texto incorrectos
0.3 Se movió la página al menú de herramientas
0.2 Ahora muestra el nombre del servidor SMTP
0.1.3 Corregido el número de la versión
0.1.2 Corregido el fallo en el registro de plugins causado por la última versión de WordPress
0.1.1 Se ha corregido el error tipográfico en el nombre del plugin
0.1 Versión inicial