Controlled Admin Access

Descripción

Give a temporary limited admin. access to themes designers, plugins developers and support agents.

The plugin is simple and clean, it helps the administrator to create a user with a temporary access and choose which pages in your admin area which you don’t want the user to access. send the details to the user and when he finished his task, you can easily deactivate the account and activate it later.

Capturas

  • Add User Page
  • Manage Users Page
  • Edit User Page

Instalación

  1. Upload controlled-admin-access folder to the /wp-content/plugins/ directory
  2. Activa el plugin en menú ‘Plugins’ de WordPress
  3. In the dashboard, click on Users then Controlled Admin Access

Reseñas

Easiest admin ACL plugin I’ve found for Developer Support access.

All I needed was a plugin to restrict plugin developers who needed to access the admin section of my site. This was the easiest one I found but it had a problem - initially. The developer has fixed the issue and it works as expected. All the other ones I tried were very complicated and took more effort than I could spare at the time to configure them and KNOW that they worked. Excellent, easy plugin.

Does one thing and does it well

I needed a plugin to let another plugin developer into our WP back-end without providing full access. I googled around and came across Waseem's plugin. It took a little configuring (somehow not allowing access to JetPack caused an error) but it just worked. We were able to give limited access without risk. This is one of those plugins that you may not need that often but when you do need it it's absolutely invaluable.
Leer todas las 10 reseñas

Colaboradores y desarrolladores

“Controlled Admin Access” es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

“Controlled Admin Access” ha sido traducido a 1 idioma. Gracias a los traductores por sus contribuciones.

Traduce “Controlled Admin Access” a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN , o suscríbete al log de desarrollo por RSS .

Registro de cambios

1.3.2

  • FIXED: remove warning message for defining scalar constants for php less than 5.6

1.3.1

  • FIXED: Users were prevented from accessing post type pages.

1.3.0

  • FIXED: Restrict users from editing any other user.

1.2.0

  • ADDED: Redirect the user to the first accessible page after login

1.1.1

  • FIXED: Add backward compatibility for PHP 5.x

1.1.0

  • ADDED: Allow the access to the Plugins page.

1.0.6

  • ADDED: Spanish language translations.

1.0.5

  • FIXED: Users could access the Plugins page by typing the URL in the browser.

1.0.4

  • FIXED: Deactivating users bug.
  • FIXED: PHP warning when slecting user roles.

1.0.3

  • FIXED: Users and Plugins plugins prevent access when the user has been edited.
    ADDED: Our Blog posts widget.

1.0.2

  • FIXED: Users and Plugins prevent access.
  • FIXED: Javascript conflict.
  • FIXED: Display the menu items title.

1.0.0

  • Lanzamiento inicial