Jetpack Protect

Descripción

Exploraciones de malware a diario gratuito y seguridad del sitio de WordPress. Jetpack Protect aprovecha la extensa base de datos de WPScan, una marca de Automattic, que tiene más de 25 000 malware y vulnerabilidades registrados. ¡No se requiere configuración!

SEGURIDAD TOTAL DEL SITIO DE EXPERTOS EN WORDPRESS

Jetpack Protect es un plugin de seguridad gratuito y esencial de WordPress que explora tu sitio y te advierte sobre vulnerabilidades, manteniendo tu sitio un paso por delante de las amenazas de seguridad. Es fácil de usar; ¡la configuración requiere solo unos pocos clics!

Al actualizar Protect, también desbloqueas la exploración de malware con soluciones de un solo clic para la mayoría de los problemas y notificaciones instantáneas cuando se detectan amenazas. Nuestro Web Application Firewall (WAF) automatizado también protege tu sitio de los malos actores durante todo el día.

Jetpack Protect lo han creado expertos de WordPress; nuestra empresa matriz, Automattic, está detrás de Jetpack, WordPress.com, WooCommerce, WPScan y mucho más. No hay mejor compañía para comprender las necesidades de seguridad de los sitios de WordPress.

¿QUÉ CONTROLA JETPACK PROTECT (GRATIS)?

Jetpack Protect explora tu sitio a diario y te advierte acerca de:
– La versión de WordPress instalada y cualquier vulnerabilidad asociada
– Qué plugins están instalados y cualquier vulnerabilidad relacionada
– Qué temas están instalados y cualquier vulnerabilidad asociada

¿Qué son las vulnerabilidades? ¿Por qué necesito explorar mi sitio regularmente?

Las vulnerabilidades del sitio son fallas en el código de una web que debilitan la seguridad general del sitio. Estos se pueden introducir en un sitio de varias maneras, en la mayoría de los casos sin querer.

Algunas de las formas en que se pueden introducir vulnerabilidades en un sitio son:
– Código del sitio mal escrito
– Fallos de plugins y temas
– Fallos de versión de WordPress
– Configuraciones incorrectas del sistema

Si un mal actor detecta una vulnerabilidad en tu sitio, puedes explotarla para acceder a información confidencial, actualizar tu sitio y más para dañar tu negocio o marca.

Es por eso que es esencial usar una vulnerabilidad confiable y de buena reputación & explorador de sitios de malware como Jetpack Protect para proteger tu sitio.

¿Puedo usar Jetpack Scan para corregir un sitio que ya está infectado?

Jetpack Protect (Scan) detecta y previene ataques, pero no está diseñado para limpiar por completo sitios que ya estaban infectados previamente. Si tu sitio tiene malware, actúa de inmediato y revísalo para eliminar el código maligno.

Para limpiar tu sitio, te recomendamos usar una herramienta de eliminación de malware, o bien restaurar una copia de seguridad anterior a la infección, si es posible. Te aconsejamos que uses Jetpack VaultPress Backup junto con Jetpack Scan para garantizar la seguridad de tu web.

Obtén más información sobre cómo limpiar tu sitio

ACTUALIZAR LA PROTECCIÓN PARA ELIMINAR MALWARE EN UN CLIC Y ESTAR PROTEGIDO POR NUESTRO WAF

Al actualizar Protect, desbloquea la seguridad total del sitio de los expertos de WordPress:
– Análisis de malware diario automatizado además de comprobaciones de vulnerabilidad
– Soluciones de un clic para la mayoría de los problemas
– Web Application Firewall (WAF) con actualizaciones automáticas de reglas
– Notificaciones instantáneas por correo electrónico cuando se detectan amenazas
– Soporte prioritario de expertos de WordPress

¿Qué es el malware? ¿Por qué necesito protegerme contra él?

El malware es un código o software malicioso creado por malos actores para interrumpir, dañar u obtener acceso a tu sitio. Hay muchas maneras en que el malware puede ingresar a tu sitio de WordPress. El método más común es a través de atacantes que usan plugins o temas vulnerables para instalar malware.

De manera similar a las vulnerabilidades enumeradas anteriormente, los malos actores pueden usar malware para capturar información confidencial, dañar tu sitio y dañar tu negocio o marca.

Jetpack Protect te notifica instantáneamente cualquier amenaza detectada, con correcciones de un solo clic para la mayoría de los problemas.

¿Qué es Web Application Firewall (WAF)?

Un cortafuegos de aplicaciones web bloquea el tráfico y las solicitudes malignas a tu sitio por parte de malos actores conocidos.

A medida que se detectan amenazas, se añaden nuevas reglas al cortafuegos de Jetpack Protect, que proporciona protección las 24 horas para tu sitio de WordPress.

MÁS DE 38.393 VULNERABILIDADES REGISTRADAS EN NUESTRA BASE DE DATOS

La seguridad de WordPress es algo que evoluciona con el tiempo. Jetpack Protect aprovecha la extensa base de datos de WPScan, una marca de Automattic. Todas las vulnerabilidades son ingresadas en nuestra base de datos por profesionales de seguridad dedicados de WordPress y se actualizan constantemente a medida que hay nueva información disponible.

JETPACK PROTECT ES FÁCIL DE CONFIGURAR Y USAR

No hay nada que configurar – el proceso de configuración es tan fácil como:
1. Instalar y activar el plugin
2. Configurarlo con un clic.

Después de activar el plugin, Jetpack Protect ejecutará exploraciones automáticas a diario de malware en tu sitio de WordPress y lo actualizará sobre las vulnerabilidades asociadas con los plugins, temas y el núcleo de WordPress instalados.

CON 💚 DE JETPACK

¡Esto es solo el principio!

Estamos trabajando duro para traer más características y mejoras a Jetpack Protect. ¡Haznos saber tus comentarios e ideas!

OTRAS LECTURAS

Capturas

  • Concéntrate en administrar tu negocio mientras Jetpack Protect explora automáticamente tu sitio.
  • Mantén tu sitio un paso por delante de las amenazas de seguridad y el malware.
  • Ve todas las vulnerabilidades encontradas en tu sitio y aprende cómo corregirlas.
  • Jetpack Firewall es un cortafuegos de aplicaciones web (conocido como WAF) diseñado para proteger tu sitio de WordPress de solicitudes malignas.

FAQ

¿Cómo potencia Jetpack Protect la seguridad de tu sitio de WordPress?

Protect es un plugin gratuito de WordPress que ofrece exploración de seguridad y malware para tu sitio y te informa de posibles amenazas al respecto en los plugins, temas y archivos núcleo que hayas instalado.

El plan gratuito explora tu sitio en busca de vulnerabilidades de versiones, plugins y temas de WordPress de nuestra extensa base de datos de vulnerabilidades (38,393) que funciona con WPScan.

Al actualizar Protect, obtienes acceso al análisis de malware de WordPress con correcciones con un solo clic, notificaciones de amenazas instantáneas y nuestro Web application Firewall (WAF) que protege tu sitio las 24 horas del día.

¿Para que este plugin funcione necesita el plugin Jetpack?

Jetpack Protect no necesita el plugin de Jetpack para funcionar y proteger tu sitio.

¿Qué diferencia hay entre los plugins Jetpack Protect, Jetpack Scan y WPScan?

Jetpack Protect es un nuevo plugin de seguridad de WordPress de Jetpack que solo contiene nuestras funciones de seguridad. Puedes comenzar con las funciones gratuitas de análisis de vulnerabilidades de Jetpack Protect y actualizar Jetpack Protect para acceder al análisis automatizado de malware y nuestro cortafuegos de aplicaciones web. Al actualizar Protect, estás activando Jetpack Scan en el plugin.

Jetpack Scan es un producto que se puede comprar para usar junto con el plugin principal de Jetpack o Jetpack Protect. Jetpack Scan incluye exploraciones automatizadas de malware y nuestro cortafuegos de aplicaciones web, pero no contiene la característica de exploración de vulnerabilidades del plugin Protect. Si compras Jetpack Security o Jetpack Complete, Jetpack Scan también se incluye en esos paquetes.

Si ya eres cliente de Jetpack Scan, Jetpack Security o Jetpack Complete, también puedes aprovechar la característica de exploración de vulnerabilidades de Jetpack Protect instalando el plugin Jetpack Protect.

WPScan es una solución de exploración de vulnerabilidades empresariales. No se recomienda para pequeñas y medianas empresas. Si es una empresa empresarial que busca soluciones personalizadas de protección de sitios de WordPress, por favor, visita: «https://wpscan.com/»

Para las pequeñas y medianas empresas, puedes acceder a nuestra solución de exploración de vulnerabilidades en el plugin Jetpack Protect.

¿Funcionará Jetpack Protect en mi sitio local?

Jetpack Protect requiere un sitio de acceso público para realizar la exploración de vulnerabilidades.

¿Cómo puedo saber si Jetpack Protect ha encontrado vulnerabilidades de seguridad y malware en WordPress?

Puedes acceder al escritorio de Jetpack Protect en el panel de administración de WordPress y consultar las amenazas de seguridad y el malware que ha encontrado el explorador integrado.

¿Qué puedo hacer si Jetpack Protect encuentra una amenaza de seguridad?

Si la exploración de vulnerabilidades encuentra una amenaza de seguridad, se mostrarán las acciones recomendadas para proteger tus sitios en el escritorio de Jetpack Protect.

Si has actualizado Protect, tu sitio también será explorado automáticamente en busca de malware todos los días, y se te notificará instantáneamente por correo electrónico si se detecta alguna amenaza. Podrás solucionar la mayoría de los problemas con un solo clic.

¿Puedo elegir la hora de la exploración de seguridad diaria?

No es posible establecer una hora para las exploraciones diaria automática que ejecuta el explorador de malware integrado.

¿Por qué necesito la exploración de seguridad y malware de WordPress?

Un sitio de WordPress pirateado puede causar graves daños a los ingresos y la reputación de tu negocio. Jetpack Protect explora tu sitio y te permite conocer posibles amenazas de seguridad y malware en tus plugins, temas y archivos núcleo instalados.

¿Dónde puedo obtener más información sobre la seguridad de WordPress y las amenazas de malware?

Para saber cómo mejorar la seguridad de WordPress, consulta esta guía. En el blog de Jetpack, puedes encontrar muchos más artículos escritos por los principales expertos en seguridad de WordPress.

¿Es Jetpack Protect lo mismo que la característica proteger del plugin Jetpack?

El nuevo plugin Jetpack Protect es diferente de la característica de Jetpack anteriormente conocida como Proteger (ahora renombrada como Protección contra ataques de fuerza bruta).

Reseñas

1 de marzo de 2024 4 respuestas
I've always heard about the issues with Jetpack and how it can bloatware, but it was always easier than finding a string of plugins to do the same thing. However, they don't like giving support. I opened a support ticket using their forum, but instead of helping to resolve the problem, they told me to send them an email. So I did. As soon as I did, they closed my support ticket on their forum as resolved, and never replied to my email to continue with the support. Now they're been ignoring me for weeks rather than actually helping to resolve the issue
29 de febrero de 2024 1 respuesta
Unfortunately, I bought a two-year plan - but their customer service is really bad - there is no one to talk to, and they do not return to any emails I send.If you decide to invest your money in this plug - pray that you will not need there Customer service.
15 de febrero de 2024 1 respuesta
Jetpack Protect says my site is fine but visitor browser tell all of our site visitors that the site is blocked for malware issues. We even have site fixers confirming they see malware on our site all while Jetpack Protect says "Don't worry about a thing!"
Leer todas las 83 reseñas

Colaboradores y desarrolladores

«Jetpack Protect» está traducido en 20 idiomas. Gracias a los traductores por sus contribuciones.

Traduce «Jetpack Protect» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

2.0.0 – 2024-01-18

Changed

  • Firewall: use datetime versioning for rules file updates.
  • General: unify display of notifications across Scan and Firewall screens
  • General: Indicar total compatibilidad con la última versión de WordPress, 6.4.
  • General: update PHP requirement to PHP 7.0+
  • General: Actualizar los requisitos de la versión de WordPress a WordPress 6.3.
  • General: update package dependencies.
  • General: update lockfile.

Fixed

  • Fix Modal component overflow scrolling.
  • Fix Popover component styling.
  • Improved helper script installer logging.