Secure Paste

Descripción

WordPress se encarga de hacer el trabajo de filtrar contenido potencialmente malicioso.
Pero los usuarios pueden romper el diseño de tu web sin comprometer la seguridad de la misma insertando etiquetas innecesarias en entradas, páginas o en tipos de contenido personalizados.

Este plugin elimina etiquetas HTML innecesarias de entradas, páginas y tipos de contenido personalizados antes de insertarlas en la base de datos de WordPress.
También evita que los usuarios peguen o escriban contenido no permitido en forma de etiquetas HTML.

Si los usuarios de tu web crean contenidos para ella o si copian contenido desde otras páginas, si te encuentras en esa situación, entonces este plugin de ayudará a eliminar etiquetas HTML innecesarias.

  • Este plugin solamente permitirá insertar las siguientes etiquetas HTML:

    p, h1, h2, h3, h4, h5, h6, ol, ul, li, ins, blockquote,
    cite, code, em, b, i, u, q, strike, strong, br, hr,
    abbr (atributos permitidos: title),
    acronym (atributos permitidos: title),
    a (atributos permitidos: href, title),
    img (atributos permitidos: src, alt, class, width, height),
    del (atributos permitidos: datetime)

Uso:

  1. Descarga y extrae el plugin en wp-content/plugins/
  2. ¡Activa el plugin a través del menú de «Plugins» en tu WordPress y disfrútalo!

Interesantes características

  • Fácil de utilizar
  • El archivo es fácilmente personalizable (puedes añadir tu etiqueta en el archivo secure-paste.php)

Instalación

  1. Descarga y extrae el plugin en wp-content/plugins/
  2. ¡Activa el plugin a través del menú de «Plugins» en tu WordPress y disfrútalo!

Reseñas

9 de diciembre de 2019
Easy to use. Only update post and magic!!! Thanks for develope it.
Leer la 1 reseña

Colaboradores y desarrolladores

«Secure Paste» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Traduce «Secure Paste» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.4

  • Probado y compatible con WordPress 5.2.3

1.3

  • Renombrado a Secure Paste y probado en WordPress 4.9.6

1.2

  • Renombrado a WP Safe Post

1.1

  • Probado en WordPress 4.7

1.0

  • Versión inicial.