Soporte » Guías – Resolución de problemas » No puedo acceder al panel de administración

  • chicberlin

    (@chicberlin)


    Hola
    Desde hace unos 6 meses no puedo entrar en el panel de administración de la web.
    Antes entraba así:
    https://damarismontiel.com/wp-admin y me da error.Dice que no existe.
    Si entro através de mi cuenta de Strato me dirige a esta dirección:
    http://damarismontiel.com/wp-login.php pero cuando pongo el usuario y contraseña, me dice que nanai de la china; así que no sé.
    ¡Ayuda por favor!

    Gracias de antemano

    • Este debate fue modificado hace 8 meses por chicberlin.
    • Este debate fue modificado hace 8 meses por Jose Luis. Razón: Mover al foro adecuado y cambiar el título por uno representativo

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Usando la primera url a mi me da un error 500, usando la segunda lógicamente me da error de usaurio o contraseña. Usando tu usuario y contraseña en http://damarismontiel.com/wp-login.php ¿qué error te da?, por favor cópialo completo.

    Hola:

    Además de lo que comenta @jose64, ¿podrías copiar lo que hay en el archivo .htaccess de la carpeta raíz? Donde están wp-admin, wp-config.php, etc. Puede ser que haya una redirección mal configurada.

    Saludos.

    @chicberlin, el error que te da cuando entras en https://damarismontiel.com/wp-admin no es que no exista, sino que hay un error en el certificado digital. En la propia URL metes https y, sin embargo, en http://damarismontiel.com/wp-login.php no lo tiene. Ha de existir un error con el certificado instalado, que no aparece si entro en http://damarismontiel.com, y la redirección entre http y https.

    Mi propuesta: ir al phpmyadmin de la web y tratar cambiar la URL poniendo http, seguramente tenga puesto https. https://wordpress.org/support/article/changing-the-site-url/#changing-the-url-directly-in-the-database

    Aquí viene explicado de otra manera y con vídeos. Tu caso sería el tercero aunque al revés, poner http porque no tienes certificado digital instalado. «Adding ‘https’ to the URL».

    Caso 2, opción 1

    https://help.dreamhost.com/hc/en-us/articles/214580498-How-do-I-change-the-WordPress-Site-URL-

    Saludos.

    Iniciador del debate chicberlin

    (@chicberlin)

    Hola @jose64 muchas gracias por vuestra pronta respuesta.
    El mensaje que meda es: error 500.

    Hola @daniconil
    Me he metido en phpmyadmin y no me aparece (wp-admin, wp-config.php,), entonces no sé…
    Como me has mandado algunos deberes voy a trastear con la info que me has puesto a ver si soy capaz.
    Ya os iré contando.

    Gracias de antemano

    Iniciador del debate chicberlin

    (@chicberlin)

    @daniconil
    Hola
    He ido al certificado digital de Strato y estaba desactivado.
    dice que en breve se desabilitará, perdón habilitará.
    ¿Puede eso tener algo que ver?

    Sigo trasteando

    Iniciador del debate chicberlin

    (@chicberlin)

    @daniconil
    Esto es lo que me pone:
    `STRATO SSL
    Utiliza el cifrado SSL para realizar transmisiones de datos seguras y administra tus propios certificados SSL.

    Se está procesando la asignación. El certificado estará disponible en breves instantes.

    Tambien he conseguido entrar en «wp-options» y llegar a siteurl, en donde me pone http://damarismontiel.coom
    asi que cambiar la siteurl por https://damarismontiel.com o espero a que el certificado esté disponible?
    gracias

    Hola:

    @chicberlin, mientras no tengas configurado el certificado SSL, la dirección https no te va a funcionar. Yo te recomendaría, mientras, poner http y comprobar que puedes acceder. Esto es si tienes que activar el certificado manualmente, es decir, copiar el archivo CRT y CA-BUNDLE. Si el método que usa Strato es con Let’s Encrypt, entonces es muy probable que sea automático.

    En PHPMyAdmin no hay wp-options, sino la tabla options. Ten en cuenta que lo que estarías tocando es directamente la base de datos.

    Saludos.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘No puedo acceder al panel de administración’ está cerrado a nuevas respuestas.