Soporte » Plugins y Hacks » Problemas con Plugin Jetpack

  • Hola, este plugin me está dando el siguiente error y no encuentro cómo remediarlo:

    Se ha producido un error del tipo E_COMPILE_ERROR en la línea 3 del archivo /home4/epg/public_html/wp-content/plugins/jetpack/_inc/lib/class.media.php. Mensaje de error: require_once(): Failed opening required ‘/home4/epg/public_html/wp-content/plugins/jetpack/sal/class.json-api-date.php’ (include_path=’.:/opt/php56/lib/php’)

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador almendron

    (@almendron)

    Es mejor que abras un debate en el soporte del plugin: https://wordpress.org/support/plugin/jetpack/

    Indica el mensaje de error, versión del plugin, tema que usas y versión de PHP.

    Y de momento, vete comprobando que ese archivo exista (wp-content/plugins/jetpack/sal/class.json-api-date.php) y que sus permisos sean 644

    informaticamicasa

    (@informaticamicasa)

    Tengo el mismo problema. Al añadir una nueva página me lanza el mensaje «Las respuesta no es una respuesta JSON válida«. Mi sitio tiene las siguientes versiones;

    * WordPress 5.5.1
    * PHP 7.3.19
    PLUGINS
    * Appointment Hour Booking Versión 1.2.56
    * Easy Hide Login Versión 1.0.7
    * Google Analytics for WordPress by MonsterInsights Versión 7.12.2
    * PayPal Donations Versión 1.9.5
    * WP-Live Chat by 3CX Versión 9.0.24
    * WPForms Lite Versión 1.6.2.3

    ¿ Podrías decirme como encontrar la causa del problema ?
    Gracias.

    Moderador Jose Luis

    (@jose64)

    Hola @informaticamicasa

    No tienes el mismo problema, de hecho ni tienes el mismo plugin que origina el problema de este debate (según la lista que indicas). Si ya hiciste la consulta en un debate que parece ser el adecuado, por favor, no la dupliques.

    informaticamicasa

    (@informaticamicasa)

    Disculpa.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • El debate ‘Problemas con Plugin Jetpack’ está cerrado a nuevas respuestas.