• Qué tal? Soy nuevo en el foro, espero estar posteando en el lugar indicado.

    Tengo problemas a la hora de buscar mi sitio web en Google. Aparecen distintas páginas de la web, pero nunca el index. El index es el único que tiene configurado el SEO de Yoast, en webmaster tools no me figura ningún problema. Cuál podría ser la causa?

    Web: http://rocioperezbelarra.com

    Gracias!

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador erchache2000

    (@erchache2000)

    Mira la información de google de las webmaster tools.

    https://www.google.com/webmasters/tools/?hl=ES

    Como dije anteriormente, en webmaster tools no me figura ningún problema.

    Esto no es cuestión de un minuto, ni hay un error así nada más.

    En cuanto al plugin.
    1- Como tienes configurado el plugin.
    2- Que tienes puesto en home.
    3- Que puntuación te da en el test.
    4- Bajo que términos de búsqueda.

    En cuanto a resultados en Google.
    1- Cuando lo agregaste a webmaster tools.
    2- Que términos de búsqueda usas.
    3- Que paginas salen y con que términos.

    En cuanto a Webmaster tools.
    1- Tienes agregado el sitemap correctamente.
    2- Esta completo y salen todas las cosas.
    4- Que resultados te da en cuanto a index y palabras de búsqueda.

    De ahí es revisar el código de tu tema para ver si utiliza de forma correcta las etiquetas HTML para que sean leídas y posicionadas como debe de ser.

    De esto hay mas cosas, pero hay que revisar una a una todas ellas. No es ni rápido, ni fácil, ni hay una respuesta a cual es la causa. No la hay, hay que revisar todo.

    No arranca mi coche, ¿cual es la causa? Sin llevarlo al mecánico, jamás lo sabrás.

    Saludos.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘SEO’ está cerrado a nuevas respuestas.