Respuestas de foro creadas

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Iniciador del debate yunerale

    (@yunerale)

    Bueno, ya lo he solucionado más o menos..he encontrado una forma de hacerlo con elementor Pro sin tener que cambiar los ajustes de lectura.

    Muchas gracias y un saludo!

    Iniciador del debate yunerale

    (@yunerale)

    Buenas! Todos los blogs que he creado ha sido con una página normal y Elementor Pro. Lo que hago es meter en la página una Sección de ‘Archivo de entradas’ donde se van cargando las entradas.

    Esta vez por alguna razón lo que ocurre es que el diseño ASTRA pisa por completo a ELEMENTOR en el momento en que en WordPress pongo la página como ‘Página de entradas’ (En Ajustes > Lectura)

    Es decir, yo (como siempre he hecho y me ha funcionado en otras páginas) hago una página para el blog con elementor, y una vez que la amrco como ‘Página de entradas’ en los Ajustes de lectura se me quita toda esa configuración y me sale la de Astra.

    Lo escribo en el Foro de WordPress porque no sé si el fallo está aquí, en Elementor o en Astra.. solo me dá el fallo al hacer ese cambio en WordPress por eso creo que igual es aquí, disculpa si no es así.

    Iniciador del debate yunerale

    (@yunerale)

    Tampoco deja ‘Editar con ELementor’ una vez que se ha marcado la página como página de entradas.
    También he probado creando otras páginas diferentes y en todas pasa lo mismo que con esta. En cuanto se marcan como ¡Página de entradas’ en ‘lectura’, se cambia a unformato en el que solo salen las entradas

    Iniciador del debate yunerale

    (@yunerale)

    Buenas! He encontrado lo que me da el error pero no sé como solucionarlo.
    El error sale al añadir en el Formulario el elemento de ‘Acceptance’. ¿Alguna idea de cómo solucionarlo? En las otras páginas de esta misma web también lo tengo y no ha pasado nada

    Iniciador del debate yunerale

    (@yunerale)

    SOLUCIONADO EL PROBLEMA DE QUE MULTIPLICA UNIDADES!!!

    Tenía mal puesto el enlace que lleva desde el botón de comprar a ‘finalizar compra’, estaba mal en todos y algunos los multiplicaba y otros no.

    Si el enlace era por ejemplo: https://cristina-fuentes.com/finalizar-compra/?add-to-cart=1718

    Justo antes de ?add-to-cart me faltaba de poner la barra /

    Muchas gracias por tu ayuda Jose Luis! Sigo con el error de que se me desconfigura el diseño, pero intentaré solucionarlo. ¡Gracias!

    Iniciador del debate yunerale

    (@yunerale)

    No me expliqué bien. Por tocar todo me refiero:
    -Desactivé todos los plugins y código personalizados, y fui activándolos.
    -Eliminé todos los productos menos uno que iba bien y los creé de nuevo duplicando ese que solo cargaba una unidad en el carrito.
    -Revisé (sin tocar nada) todos los ajustes y apartados de woocommerce comparándolos con una página en la que funciona bien y no vi ninguna diferencia.

    Si quieres comprar todos los productos están en https://cristina-fuentes.com/servicios/, y me mosquea mucho que por alguna razón en esa página (Y SOLO EN ESA) también se desconfigura el pie de página, y algunas secciones, textos, fotos..cambia el tamaño y el color de las letras. ¿Puede ser que lo que dé error sea la página?
    Lo único que tiene diferente respecto a las demás, es que encima de cada servicio he creado una sección con un texto html de anclaje (este es ejemplo del que tengo en el bloque primero de ‘amate’.

    Por si ayuda, acabo de darle a comprar una vez a cada producto, y la página de ‘finalizar compra’ queda así:

    `Producto Subtotal
    ÁMATE 10 sesiones× × 2 743,80 € (sin impuestos)
    Coaching personal× × 2 99,17 € (sin impuestos)
    Terapia transpersonal× × 2 82,64 € (sin impuestos)
    Bioneuroemocion× × 1 49,59 € (sin impuestos)
    Ho’oponopono-Circulo sanacion× × 1 12,40 € (sin impuestos)
    Regresion consciente reparadora× × 1 49,59 € (sin impuestos)
    Liberacion emocional con EFT× × 2 99,17 € (sin impuestos)
    Mindfulness – Curso× × 2 322,31 € (sin impuestos)
    Ho’oponopono-Taller iniciacion× × 2 49,59 € (sin impuestos)

    Iniciador del debate yunerale

    (@yunerale)

    ¿Puede ser algún ajuste? No veo ninguno diferente al de otras páginas en el que va bien

    • Esta respuesta fue modificada hace 2 años, 2 meses por yunerale.
    Iniciador del debate yunerale

    (@yunerale)

    Tengo los productos ocultos en la tienda queriendo, porque lanzo ofertas temporales y no quiero que se vea todo en la tienda.
    Ahora después de tocar todo ya «solo» me duplica los productos de más de 50€ (sin impuestos)

    Iniciador del debate yunerale

    (@yunerale)

    Al hacerlo no sé si alguna da error, porque hasta que no activo woocommerce no puedo ver el carrito, y una vez que lo activo (aunque los demás estén desactivados), ya me carga dos unidades en el carrito.
    ¿Sabéis que más puedo hacer?
    He eliminado woocommerce y vuelto a instalar, y he revisado todos los ajustes comparándolos con otras páginas en el que me va bien..
    No tengo actualizaciones ni nada pendiente

    Iniciador del debate yunerale

    (@yunerale)

    Buenas! Disculpa, soy novata..

    Uso WordPress, y el plugin de Woocommerce.
    La web es critina-fuentes.com

    Iniciador del debate yunerale

    (@yunerale)

    Millones de gracias!!!

    Iniciador del debate yunerale

    (@yunerale)

    Gracias! Sabrías decirme algún plugin gratuito para usar con Elementor?
    O igual ya es mucho pedir..
    Gracias sea cual sea la respuesta

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)